<!DOCTYPE html>
<html>

	<head profile="http://gmpg.org/xfn/11">

		<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
		
		<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no, width=device-width"  />

		<title>JUST IN: Greenville DDA reviews proposed 2017 fiscal year budget</title>

		
		<meta name="generator" content="WordPress 3.4.2" /> <!-- leave this for stats -->
		
		 <meta property="og:image" content=""/>
<meta property="og:image" content="http://thedailynews.cc/wp-content/themes/TDNTheme/images/fb/tdn_fb.png"/> 
 <meta property="og:description" content="GREENVILLE — Members of the Greenville Downtown Development Authority reviewed the upcoming proposed 2017 fiscal year budget Tuesday morning.

Greenville City Clerk/Treasurer Norice Rasmussen presented members of the Authority with a budget that shows $27,000 of revenues over expenditures to be returned to the fund balance.

Members of the board requested that the operational expenses line item …"/>
<meta property="og:title" content="JUST IN: Greenville DDA reviews proposed 2017 fiscal year budget"/>
<meta property="og:site_name" content="The Daily News"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="http://thedailynews.cc/2016/09/13/just-in-greenville-dda-reviews-proposed-2017-fiscal-year-budget/"/>
<meta property="fb:admins" content="208702938">
<meta property="fb:admins" content="1634082809">


		
		<script type="text/javascript" src="http://thedailynews.cc/wp-content/themes/TDNTheme/JS/IE6Blocker/jquery.ie6blocker.js"></script>

		<link rel="stylesheet" href="http://thedailynews.cc/wp-content/themes/TDNTheme/style.css" type="text/css" media="screen" /><!-- Full CSS -->
		<link rel="stylesheet" href="http://thedailynews.cc/wp-content/themes/TDNTheme/css/retro.css" type="text/css" media="all and (max-width: 1150px)" /><!-- Smaller -->
		<link rel="stylesheet" href="http://thedailynews.cc/wp-content/themes/TDNTheme/css/mobile.css" type="text/css" media="all and (max-width: 800px)" /><!-- Mobile-->
		
		<!--[if lte IE 8]>
		        <link rel="stylesheet" href="http://thedailynews.cc/wp-content/themes/TDNTheme/css/retro.css" type="text/css" />
		<![endif]-->

		<link rel="alternate" type="application/rss+xml" title="The Daily News Blog Posts RSS Feed" href="http://thedailynews.cc/feed/" />
		<link rel="alternate" type="application/atom+xml" title="The Daily News Blog Posts Atom Feed" href="http://thedailynews.cc/feed/atom/" />

		<link rel="pingback" href="http://thedailynews.cc/xmlrpc.php" />
		
		<!--[if lte IE 8]>
		        <link rel="stylesheet" type="text/css" href="http://thedailynews.cc/wp-content/themes/TDNTheme/iestyle.css" />
		<![endif]-->
		

		<link rel="alternate" type="application/rss+xml" title="The Daily News &raquo; JUST IN: Greenville DDA reviews proposed 2017 fiscal year budget Comments Feed" href="http://thedailynews.cc/2016/09/13/just-in-greenville-dda-reviews-proposed-2017-fiscal-year-budget/feed/" />
<link rel='stylesheet' id='gdsr_style_main-css'  href='http://thedailynews.cc/wp-content/plugins/gd-star-rating/css/gdsr.css.php?t=1332777492&#038;s=a10i10m20k20c05r05%23121620243046%23121620243240%23s1pchristmas%23s1pcrystal%23s1pdarkness%23s1poxygen%23s1goxygen_gif%23s1pplain%23s1ppumpkin%23s1psoft%23s1pstarrating%23s1pstarscape%23s0previewit_stars_default%23s0previewit_stars_light%23t1pclassical%23t1pstarrating%23t1gstarrating_gif%23t0previewit_thumbs%23lsgflower&#038;o=off&#038;ver=1.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='gdsr_style_xtra-css'  href='http://thedailynews.cc/wp-content/gd-star-rating/css/rating.css?ver=1.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://thedailynews.cc/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=3.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='NextGEN-css'  href='http://thedailynews.cc/wp-content/plugins/nextgen-gallery/css/nggallery.css?ver=1.0.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wdsb-css'  href='http://thedailynews.cc/wp-content/plugins/sharebox/css/wdsb.css?ver=3.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='galleryview-css'  href='http://thedailynews.cc/wp-content/plugins/nggGalleryview/galleryview.css?ver=1.0.1' type='text/css' media='screen' />
<link rel='stylesheet' id='easy-fancybox.css-css'  href='http://thedailynews.cc/wp-content/plugins/easy-fancybox/easy-fancybox.css.php?ver=1.3.4' type='text/css' media='screen' />
<script type="text/javascript">
				var _wdsb_min_width=1350;
				var _wdsb_left_selector="";
				var _wdsb_top_selector="";
				var _wdsb_offset={"htype": "text", "hoffset": 19, "vtype": "text", "voffset": 0};
			</script><script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.6.2/jquery.min.js?ver=1.6.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_DTheme = {"my_favs":"My Favorites","accepted":"Accepted","rejected":"Rejected","show_all_comments":"Show all comments for this thread","show_all":"Show all","comments":"comments","close":"Close","mention_explain":"@ is a unique identifier for  that you can type into any message on this site.  will be sent a notification and a link to your message any time you use it."};
/* ]]> */
</script>
<script type='text/javascript' src='http://thedailynews.cc/wp-content/plugins/buddypress/bp-themes/bp-default/_inc/global.js?ver=3.4.2'></script>
<script type='text/javascript' src='http://thedailynews.cc/wp-content/plugins/gd-star-rating/js/gdsr.js?ver=1.9.10'></script>
<script type='text/javascript' src='http://thedailynews.cc/wp-includes/js/comment-reply.js?ver=3.4.2'></script>
<script type='text/javascript' src='http://thedailynews.cc/wp-content/plugins/nextgen-gallery/js/jquery.cycle.all.min.js?ver=2.9995'></script>
<script type='text/javascript' src='http://thedailynews.cc/wp-content/plugins/nextgen-gallery/js/ngg.slideshow.min.js?ver=1.06'></script>
<script type='text/javascript' src='http://thedailynews.cc/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.4.pack.js?ver=1.3.4'></script>
<script type='text/javascript' src='http://thedailynews.cc/wp-content/plugins/sharebox/js/wdsb.js?ver=3.4.2'></script>
<script type='text/javascript' src='http://thedailynews.cc/wp-content/plugins/nggGalleryview/jquery.easing.1.2.js?ver=1.2'></script>
<script type='text/javascript' src='http://thedailynews.cc/wp-content/plugins/nggGalleryview/jquery.galleryview-1.1-pack.js?ver=1.1'></script>
<script type='text/javascript' src='http://thedailynews.cc/wp-content/plugins/nggGalleryview/jquery.timers-1.1.2.js?ver=1.1.2'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thedailynews.cc/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thedailynews.cc/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Montcalm County commissioners hear the latest on budget investigation' href='http://thedailynews.cc/2016/09/13/montcalm-county-commissioners-hear-the-latest-on-budget-investigation/' />
<link rel='next' title='Tri County earns solid 6-1 win over Reed City' href='http://thedailynews.cc/2016/09/13/tri-county-earns-solid-6-1-win-over-reed-city/' />
<meta name="generator" content="WordPress 3.4.2" />
<link rel='canonical' href='http://thedailynews.cc/2016/09/13/just-in-greenville-dda-reviews-proposed-2017-fiscal-year-budget/' />
<link rel='shortlink' href='http://thedailynews.cc/?p=33142' />

	<script type="text/javascript">var ajaxurl = "http://thedailynews.cc/wp-load.php";</script>


<!-- Comment Rating plugin Version: 2.9.29 by Bob King, http://wealthynetizen.com/, dynamic comment voting & styling. --> 
<style type="text/css" media="screen">
   .ckrating_highly_rated {;}
   .ckrating_poorly_rated {opacity:0.6;filter:alpha(opacity=60) !important;}
   .ckrating_hotly_debated {background-color:#FFF0F5 !important;}
</style>

<script type="text/javascript">
//<![CDATA[
var gdsr_cnst_nonce = "32edbb03d4";
var gdsr_cnst_ajax = "http://thedailynews.cc/wp-content/plugins/gd-star-rating/ajax.php";
var gdsr_cnst_button = 1;
var gdsr_cnst_cache = 0;
// ]]>
</script>
<!--[if IE]><style type="text/css">.ratemulti .starsbar .gdcurrent { -ms-filter:"progid:DXImageTransform.Microsoft.Alpha(Opacity=70)"; filter: alpha(opacity=70); }</style><![endif]-->
<script type="text/javascript" src="http://thedailynews.cc/wp-content/plugins/audio-player /assets/audio-player.js?ver=2.0.4.6"></script>
<script type="text/javascript">AudioPlayer.setup("http://thedailynews.cc/wp-content/plugins/audio-player /assets/player.swf?ver=2.0.4.6", {width:"290",animation:"yes",encode:"yes",initialvolume:"60",remaining:"no",noinfo:"no",buffer:"5",checkpolicy:"no",rtl:"no",bg:"E5E5E5",text:"333333",leftbg:"CCCCCC",lefticon:"333333",volslider:"666666",voltrack:"FFFFFF",rightbg:"B4B4B4",rightbghover:"999999",righticon:"333333",righticonhover:"FFFFFF",track:"FFFFFF",loader:"009900",border:"CCCCCC",tracker:"DDDDDD",skip:"666666",pagebg:"FFFFFF",transparentpagebg:"yes"});</script>
<!-- <meta name="NextGEN" version="1.9.10" /> -->

	<script type="text/javascript"> jQuery(document).ready( function() { jQuery("a.confirm").click( function() { if ( confirm( 'Are you sure?' ) ) return true; else return false; }); });</script>


<!-- Easy FancyBox 1.3.4.9 using FancyBox 1.3.4 - RavanH (http://4visions.nl/en/wordpress-plugins/easy-fancybox/) -->
<script type="text/javascript">
/* <![CDATA[ */
jQuery(document).ready(function($){
var fb_timeout = null;
var fb_opts = { 'overlayShow' : true, 'centerOnScroll' : true, 'showCloseButton' : true, 'showNavArrows' : true, 'onCleanup' : function() { if(fb_timeout) { window.clearTimeout(fb_timeout); fb_timeout = null; } } };
/* IMG */
var fb_IMG_select = 'a[href$=".jpg"]:not(.nofancybox),a[href$=".JPG"]:not(.nofancybox),a[href$=".gif"]:not(.nofancybox),a[href$=".GIF"]:not(.nofancybox),a[href$=".png"]:not(.nofancybox),a[href$=".PNG"]:not(.nofancybox)';
$(fb_IMG_select).addClass('fancybox').attr('rel', 'gallery');
$('a.fancybox, area.fancybox').fancybox( $.extend({}, fb_opts, { 'transitionIn' : 'elastic', 'easingIn' : 'easeOutBack', 'transitionOut' : 'elastic', 'easingOut' : 'easeInBack', 'opacity' : false, 'titleShow' : true, 'titlePosition' : 'over', 'titleFromAlt' : true }) );
/* Auto-click */ 
$('#fancybox-auto').trigger('click');
});
/* ]]> */
</script>
<style type="text/css">.fancybox-hidden{display:none}</style>
		
		<script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'>
</script>
<script type='text/javascript'>
GS_googleAddAdSenseService("ca-pub-6854181286276062");
GS_googleEnableAllServices();
</script>
<script type='text/javascript'>
GA_googleAddSlot("ca-pub-6854181286276062", "greenville_headline_box");
GA_googleAddSlot("ca-pub-6854181286276062", "greenville_inhouse_ad_big");
GA_googleAddSlot("ca-pub-6854181286276062", "greenville_inhouse_ad_small");
GA_googleAddSlot("ca-pub-6854181286276062", "greenville_landing_content");
GA_googleAddSlot("ca-pub-6854181286276062", "greenville_leaderboard");
GA_googleAddSlot("ca-pub-6854181286276062", "greenville_sidebar_1");
GA_googleAddSlot("ca-pub-6854181286276062", "greenville_sidebar_2");
GA_googleAddSlot("ca-pub-6854181286276062", "greenville_sidebar_3");
GA_googleAddSlot("ca-pub-6854181286276062", "greenville_sidebar_4");
GA_googleAddSlot("ca-pub-6854181286276062", "greenville_sports_leaderboard");
GA_googleAddSlot("ca-pub-6854181286276062", "greenville_sports_sidebar_1");
GA_googleAddSlot("ca-pub-6854181286276062", "greenville_sports_sidebar_2");
GA_googleAddSlot("ca-pub-6854181286276062", "Special_sidebar");
</script>
<script type='text/javascript'>
GA_googleFetchAds();
</script>

		
		<script type='text/javascript'>
		(function() {
		var useSSL = 'https:' == document.location.protocol;
		var src = (useSSL ? 'https:' : 'http:') +
		'//www.googletagservices.com/tag/js/gpt_mobile.js';
		document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
		})();
		</script>
		<script type='text/javascript'>
		googletag.cmd.push(function() {
		googletag.defineSlot('/12501668/Mobile-Ad', [320, 50], 'div-gpt-ad-1328215649000-0').addService(googletag.pubads());
		googletag.enableServices();
		});
		</script>
		
		<link rel="stylesheet" type="text/css" href="http://yui.yahooapis.com/3.11.0/build/cssreset-context/cssreset-context-min.css">

	</head>
	
	<body class="single single-post postid-33142 single-format-standard  " id="bp-default">
	
	<script src="http://thedailynews.cc/wp-content/themes/TDNTheme/JS/slider-headline-cat.js" type="text/javascript"></script>
	
	<style>
body .toolbar{
    font-family: arial;
    line-height: 1.4em;
    font-weight: bold;
}
.toolbar li{
	line-height: 1.4em;
}
.toolbar a img {
    transition: all 250ms ease-in 0s;
}
.toolbar a:hover img {
    opacity: 0.85;
}
.toolbar {
    background: none repeat scroll 0 0 #454545;
    box-shadow: 0 0 10px #313131;
    color: #FFFFFF;
    font-size: 12px;
    position: static;
}
.window {
    float: left;
    width: 100%;
    background: #454545;
    z-index: 11111111111111;
    padding-top: 10px;
}
.toolbar .wrapper {
    margin: 0 auto;
    width: 100%;
}
.toolbar .nav {
    float: left;
    padding-top: 5px;
}
.toolbar-nav {
    float: left;
    margin-bottom: 0;
    margin-top: 0;
    padding-bottom: 3px!important;
}
.toolbar-nav {
    float: left;
    margin-bottom: 0;
    margin-top: 0;
    padding-bottom: 3px;
}
.mls {
    margin-left: 5px;
}
.toolbar-nav li {
    float: left;
    padding: 5px!important;
}
.toolbar a {
    color: #FFFFFF;
    text-decoration: none;
}
.toolbar a:hover{
	color: #bbb;
}
.phs {
    padding-left: 5px;
    padding-right: 5px;
}
.toolbar ul li {
    list-style: none outside none;
}
.toolbar-nav li {
    float: left;
    padding: 0 5px;
}
.container{
	float: left;
	width: 100%;
}
ul.toolbar-nav ul {
    display: none;
    position: absolute;
}
ul.toolbar-nav li.topmenu:hover ul{
	background-color: #454545;
	display: block;
	float: left;
	width: 90px;
	padding-left: 5px;
	padding-right: 5px;
	z-index: 2147483647;
}
span#new{
	display: block;
	float: left;
}
#deals {
    color: #FFA500;
    float: left;
    padding-top: 8px;
    }
</style>

<div class="yui3-cssreset">

	<div class="window toolbar">
        <div class="wrapper">
        
            <div class="nav">
                <ul class="toolbar-nav">
                
                <li><a class="phs" href="http://thedailynews.cc">thedailynews.cc</a></li>
                <li class="topmenu phs"><a href="http://thedailynews.cc/latest" style="height:16px;line-height:16px;"><span>News</span></a>
                <ul>
                	<li><a href="http://thedailynews.cc/greenville">Greenville</a></li>
                	<li><a href="http://thedailynews.cc/belding">Belding</a></li>
                	<li><a href="http://thedailynews.cc/carsoncity">Carson City</a></li>
                	<li><a href="http://thedailynews.cc/lakeview">Lakeview</a></li>
                	<li><a href="http://thedailynews.cc/edmore">Edmore</a></li>
                	<li><a href="http://thedailynews.cc/stanton">Stanton</a></li>
                	<li><a href="http://thedailynews.cc/panhandle">Panhandle</a></li>
                </ul></li>
                <li><a class="phs" href="http://thedailynews.cc/classifieds">Classifieds</a></li>
                <li><span id="new"><img src="http://thedailynews.cc/v2/wp-content/globals/images/new.png" /></span><a id="deals" class="phs" href="http://thedailynews.cc/v2/deals">Deals</a></li>
                <li><a class="phs" href="http://www.go-stafford.com/tecnavia/">E-edition</a></li>
                
                <li class="topmenu phs"><a href="http://thedailynews.cc/latest" style="height:16px;line-height:16px;"><span>More</span></a>
                <ul>
                	<li><a href="http://thedailynews.cc/latest">Latest</a></li>
                	<li><a href="http://thedailynews.cc/funeral">Funeral Notices</a></li>
                	<li><a href="http://thedailynews.cc/scanner">Scanner</a></li>
                	<li><a href="http://thedailynews.cc/freetime">Free Time</a></li>

                </ul></li>
                
                </ul>  <!-- toolbar-nav-->
                <ul class="toolbar-nav mls">
                    
                    <li><a href="https://twitter.com/greenvilledn"><img class="pvn" alt="Twitter" src="http://themetaq.com/a/i/social/twitter-18x18.gif"></a></li>
                    <li><a href="https://www.facebook.com/thedn"><img class="pvn" alt="Facebook" src="http://themetaq.com/a/i/social/facebook-18x18.gif"></a></li>
                    
                </ul> <!-- toolbar-nav mls-->
            </div> <!-- .nav -->   
        </div> <!-- .wrapper -->
    </div> <!-- .window toolbar -->
</div>

	
	<div class="wrapper">

		
		<div id="header" class="greenville-template">

			<h1 id="logo"><a href="http://thedailynews.cc/greenville" title="Home"><img src="http://thedailynews.cc/wp-content/themes/TDNTheme/images/promo/ed/headers/edgreenville.jpg" /></a></h1>
			
			<div class="connect" id="social-buttons">
				<span class="bold">PLUG IN</span>
				
				<a id="fb_social" class="face provider_nav_btn fb_social_btn" href="http://facebook.com/thedn" target="_blank"><img src="http://thedailynews.cc/wp-content/themes/TDNTheme/images/icons/32facebook.png" /></a>
				
				<a id="tw_social" class="twit provider_nav_btn tw_social_btn" href="http://twitter.com/greenvilledn" target="_blank"><img src="http://thedailynews.cc/wp-content/themes/TDNTheme/images/icons/32twitter.png" /></a>
				
				<a id="yt_social" class="youtube provider_nav_btn yt_social_btn" href="http://www.youtube.com/profile?user=GreenvilleDailyNews" target="_blank"><img src="http://thedailynews.cc/wp-content/themes/TDNTheme/images/icons/32youtube.png" /></a>
				
			</div><!-- .connect -->
			
			<div id="currentDate">September 13, 2016			</div><!-- #currentDate -->
			
			<div id="search-bar">
							<div class="padder">
			
							
<form method="get" id="searchform" action="http://thedailynews.cc/">
	<input type="text" value="" name="s" id="s" />
	<input type="submit" id="searchsubmit" value="Search" />

	</form>

				
			
										
							</div><!-- .padder -->
						</div><!-- #search-bar -->

			<ul id="nav">
				<div class="menu-greenville-2-container"><ul id="menu-greenville-2" class="menu"><li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17"><a href="http://thedailynews.cc/category/greenville/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-131" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-131"><a href="http://thedailynews.cc/category/greenville/news/local-news/">local</a></li>
	<li id="menu-item-133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133"><a href="http://thedailynews.cc/category/greenville/news/politics-news/">politics</a></li>
	<li id="menu-item-130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130"><a href="http://thedailynews.cc/category/greenville/news/businessbeat-news/">business beat</a></li>
	<li id="menu-item-2768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2768"><a href="http://thedailynews.cc/category/opinions/">Opinions</a></li>
	<li id="menu-item-3061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3061"><a href="http://thedailynews.cc/category/greenville/lifestyle-greenville/">Lifestyle</a></li>
</ul>
</li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="http://thedailynews.cc/category/greenville/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136"><a href="http://thedailynews.cc/category/greenville/sports/local-sports/">local</a></li>
	<li id="menu-item-135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135"><a href="http://thedailynews.cc/category/greenville/sports/high-school/">high school</a></li>
	<li id="menu-item-2725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2725"><a href="http://thedailynews.cc/category/outdoors/">Outdoors</a></li>
</ul>
</li>
<li id="menu-item-3098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3098"><a href="http://thedailynews.cc/calendar/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143"><a href="http://thedailynews.cc/calendar/">Events Calendar</a></li>
	<li id="menu-item-2718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2718"><a href="http://thedailynews.cc/category/funeral/">Funeral Notices</a></li>
</ul>
</li>
<li id="menu-item-3131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3131"><a href="/classifieds">Classifieds</a></li>
<li id="menu-item-3117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3117"><a href="http://thedailynews.cc/videos/">More</a>
<ul class="sub-menu">
	<li id="menu-item-271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271"><a href="http://thedailynews.cc/videos/">Videos</a></li>
	<li id="menu-item-293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293"><a href="http://thedailynews.cc/lottery/">Lottery</a></li>
	<li id="menu-item-245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-245"><a href="http://thedailynews.cc/category/greenville/photos-greenville/">Photos</a></li>
</ul>
</li>
<li id="menu-item-19" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19"><a href="https://newzware.staffordgroup.com/ss70v2/greenville/common/template.jsp">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-253"><a href="http://greenville.mi.newsmemory.com/">E-edition</a></li>
	<li id="menu-item-254" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-254"><a href="http://greenville.mi.newsmemory.com/ebook.php">E-book</a></li>
	<li id="menu-item-508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-508"><a href="http://thedailynews.cc/nie/">NIE</a></li>
	<li id="menu-item-2759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2759"><a href="https://newzware.staffordgroup.com/ss70v2/greenville/common/template.jsp">Subscriber Services</a></li>
</ul>
</li>
<li id="menu-item-107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107"><a href="http://thedailynews.cc/submit-news/">Submit News</a></li>
</ul></div>			</ul><!-- #nav -->
			
			<!-- Promo Spot -->
			<style>
#toh{
	width: 100%;
	margin: 0 0 10px;
	height: 64px;
	overflow: hidden;
	background: url('http://thedailynews.cc/wp-content/themes/TDNTheme/images/promo/circ/circbar-photo.jpg') no-repeat #5b68a1;
}
//#tohButton{
//	float: right;
//	margin-right: 10px;
//}

.tohButton{
	//background: #bfd730; /* Old browsers */
	//background: -moz-linear-gradient(top,  #DE870C 0%, #f6b55a 100%); /* FF3.6+ */
	//background: -webkit-gradient(linear, left top, left bottom, color-stop(0%,#DE870C), color-stop(100%,#f6b55a)); /* Chrome,Safari4+ */
	//background: -webkit-linear-gradient(top,  #DE870C 0%,#f6b55a 100%); /* Chrome10+,Safari5.1+ */
//	background: -o-linear-gradient(top,  #DE870C 0%,#f6b55a 100%); /* Opera 11.10+ */
//	background: -ms-linear-gradient(top,  #DE870C 0%,#f6b55a 100%); /* IE10+ */
//	background: linear-gradient(top,  #DE870C 0%,#f6b55a 100%); /* W3C */
//	filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#DE870C', endColorstr='#f6b55a',GradientType=0 ); /* IE6-9 */
//	display: block;
//	font-size: 20px;
//	margin-top: 11px;
//	padding: 10px;
//	position: relative;
//	-webkit-border-radius: 10px;
//	-moz-border-radius: 10px;
//	border-radius: 10px;
//	-webkit-box-shadow: 1px 1px 1px 1px #313131;
//	-moz-box-shadow: 1px 1px 1px 1px #313131;
//	box-shadow: 1px 1px 1px 1px #313131; 
}
.tohButton a{
	//color: white;
	//text-shadow: 1px 1px 3px #313131;
	//filter: dropshadow(color=#313131, offx=1, offy=1);
	//font-size: 20px;
	display: block;
	padding-bottom:42px;
	text-indent: -999em;
}
//.tohButton a:hover{
//	color: #313131;
//}
ul#nav{
	margin: 0 0 10px!important;
}
#header #search-bar, .connect{
	bottom: 0!important;
	top: 125px;
}
@media all and (max-width: 1150px) { 
	#toh{
		background: url('http://thedailynews.cc/wp-content/themes/TDNTheme/images/promo/circ/circbar-small-photo.jpg') no-repeat #5b68a1;
	}
	
}

</style>

<div id="toh">
	<div id="tohButton">
		
	
		<span class="tohButton">
			<a href="http://bit.ly/29SVhKr" target="_blank">Click Now!</a>
		</span> 
	</div>  <!-- #tohButton -->
</div><!-- #toh -->
<!-- Ed http://bit.ly/150pufB, http://bit.ly/1dJQ5af -->
<!-- subscribe-old http://bit.ly/GYMaHg -->
<!-- michiganpain 1-30-15 http://bit.ly/1LsCnaW -->
<!-- GD 1-1-15 http://thedn.cc/1AjyEDW -->
<!-- http://bit.ly/1LsCnaW--> 
<!-- pcfu http://bit.ly/1BJJQgS
http://bit.ly/1LsCnaW
Dochholm http://bit.ly/1bWgPWD
sidney state bank http://bit.ly/1Ka8ppb
http://bit.ly/1BJJQgS
Michigan pain http://bit.ly/1Ycr2Tk
G & D http://bit.ly/29SVhKr
 -->			

			
		</div><!-- #header -->
		
		<div id="top-leaderboard-ad" class="ad leaderboard">
			
	<!-- greenville_leaderboard -->
	<script type='text/javascript'>
	GA_googleFillSlot("greenville_leaderboard");
	</script>

		</div>

				
		<div id="container">

	<div id="content">
		
		<p class="date-line">Posted: Tuesday, September 13, 2016</p>
		
		<div class="padder">

		
		<div class="page" id="blog-single">

				<div class="post" id="post-33142">
				
					<div class="post-content">
												
						<h2 class="posttitle"><a href="http://thedailynews.cc/2016/09/13/just-in-greenville-dda-reviews-proposed-2017-fiscal-year-budget/" rel="bookmark" title="Permanent Link to JUST IN: Greenville DDA reviews proposed 2017 fiscal year budget">JUST IN: Greenville DDA reviews proposed 2017 fiscal year budget</a></h2>
						
						<hr>
						
						<div class="date"><span>  By <a href="http://thedailynews.cc/members/corysmith/" title="Cory Smith">Cory Smith</a> • Last Updated 4:45 pm on Tuesday, September 13, 2016</span> 
						
						</div>

						<div class="entry">
							<div id="wdsb-share-box" style="background:#F4F4F4;border:1px solid #313131;">
<ul>
<li>
<div class="wdqs-item"> <script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script> <g:plusone size="tall"></g:plusone> </div>
</li>
<li>
<div class="wdqs-item"> <iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fthedailynews.cc%2F2016%2F09%2F13%2Fjust-in-greenville-dda-reviews-proposed-2017-fiscal-year-budget%2F&amp;send=false&amp;layout=box_count&amp;width=100&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font&amp;height=60" scrolling="no" frameborder="0" style="border:none; width:58px; height:62px;" allowTransparency="true"></iframe> </div>
</li>
<li>
<div class="wdqs-item"> <script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script> <a href="http://twitter.com/share" class="twitter-share-button" data-count="vertical">Tweet</a> </div>
</li>
<li>
<div class="wdqs-item"> <script src="http://www.stumbleupon.com/hostedbadge.php?s=5"></script> </div>
</li>
</ul>
</div>
<p><strong>GREENVILLE</strong> — Members of the Greenville Downtown Development Authority reviewed the upcoming proposed 2017 fiscal year budget Tuesday morning.</p>
<p>Greenville City Clerk/Treasurer Norice Rasmussen presented members of the Authority with a budget that shows $27,000 of revenues over expenditures to be returned to the fund balance.</p>
<p>Members of the board requested that the operational expenses line item be separated from one item into two; operational expenses and improvements.</p>
<p>Rasmusson said she would return at the Authorities October meeting with the changes for the board to officially approve the proposed budget.</p>

													</div>
						
						<div id="authorProfile">
							<div class="padder">
								<div id="authorHeadline">About the Author</div>
								<div id="authorcontent">
									<div class="postauthor">
										<img src="http://thedailynews.cc/wp-content/uploads/avatars/15/367839b4ebe189d885737e242436db9c-bpthumb.jpg" alt="" class="avatar user-15-avatar" width='60' height='60' />										
										<div class="authorDesc">
											<h4><a href="">Cory Smith 
											</a></h4>
										
											Cory is the current Belding beat reporter for The Daily News, as well as the multimedia reporter, producing video and photo content for the paper's website. Cory is a hometown kid, having graduated from Greenville High School in 2004. He then went on to study Journalism at Michigan State University where he also played trumpet and marched as a member of the Spartan Marching Band for four years.										
											<p><a href="http://thedailynews.cc/?author=15">
											Cory Smith has written
											1210 articles.</a></p>
											
											<div id="followItems">
											<!-- Start Twitter -->
																									<div id="authorTwitter"class="authorIcon">
															
															<a href="http://twitter.com/corysmith_DN" title="Follow Cory Smith on Twitter" target="_blank"><img src="http://thedailynews.cc/wp-content/themes/TDNTheme/images/twitter_small.png"></a>
														</div>
																										
											<!-- Start Facebook -->
											
											<div id="authorFB" class="authorIcon">
															
												<a href="http://facebook.com/thedn" title="Follow The Daily News on Facebook" target="_blank"><img src="http://thedailynews.cc/wp-content/themes/TDNTheme/images/facebook_small.png"></a>
											</div>
											<!-- end Facebook -->		
											
											<!-- Start Email -->
																							<div id="authorEmail" class="authorIcon">
															
												<a href="mailto:csmith@staffordmediasolutions.com " title="Email the Author"><img src="http://thedailynews.cc/wp-content/themes/TDNTheme/images/email_small.png"></a>
														</div>
																						</div><!-- #followItems -->
											</div>
										
										</div>
								
								</div>
							</div><!-- .padder -->
						
						</div><!-- #authorProfile -->
						
						<div id="relatedPosts">
<h3 class="related-post">Related Stories</h3>
<div id="moreWrapper">
		
			<li class="more1">
			<h4 class="posttitle"><a href="http://thedailynews.cc/2016/05/13/greenville-city-council-reviews-proposed-fiscal-year-budget/" rel="bookmark" title="Permanent Link to Greenville City Council reviews proposed fiscal year budget">Greenville City Council reviews proposed fiscal year budget</a></h4>
		
			<p class="date">Friday, May 13th, 2016 <br>Posted in: <a href="http://thedailynews.cc/category/greenville/featured-slider/" title="View all posts in G.Slider" rel="category tag">G.Slider</a>, <a href="http://thedailynews.cc/category/greenville/news/local-news/" title="View all posts in Local" rel="category tag">Local</a>, <a href="http://thedailynews.cc/category/greenville/news/featured-news/" title="View all posts in News Top Story" rel="category tag">News Top Story</a></em></p>				
		
			<div class="moreexcerpt">
				<p>In the midst of a long road of economic recovery, the path appears to be leveling out for the foreseeable future, revealing a stable city budget in Greenville. But with that stability comes tough choices, and entering 2017, that will likely include various rate increases, raises for city employees and the return of an assistant city manager. </p>
			</div>
		
			<span><a href="http://thedailynews.cc/2016/05/13/greenville-city-council-reviews-proposed-fiscal-year-budget/">Read More &#187</a></span>
	
		</li>
		
			<li class="more2">
			<h4 class="posttitle"><a href="http://thedailynews.cc/2014/06/23/just-in-greenville-school-board-approves-2014-15-proposed-budget/" rel="bookmark" title="Permanent Link to Greenville school board OKs 2014-2015 proposed budget">Greenville school board OKs 2014-2015 proposed budget</a></h4>
		
			<p class="date">Monday, June 23rd, 2014 <br>Posted in: <a href="http://thedailynews.cc/category/greenville/news/local-news/" title="View all posts in Local" rel="category tag">Local</a></em></p>				
		
			<div class="moreexcerpt">
				<p>The Greenville Public Schools Board of Education adopted a proposed $33.6-million budget for the 2014-15 fiscal year.</p>
			</div>
		
			<span><a href="http://thedailynews.cc/2014/06/23/just-in-greenville-school-board-approves-2014-15-proposed-budget/">Read More &#187</a></span>
	
		</li>
		
			<li class="more3">
			<h4 class="posttitle"><a href="http://thedailynews.cc/2015/06/18/greenville-city-council-approves-2015-2016-fiscal-year-budget/" rel="bookmark" title="Permanent Link to Greenville City Council approves 2015-2016 fiscal year budget">Greenville City Council approves 2015-2016 fiscal year budget</a></h4>
		
			<p class="date">Thursday, June 18th, 2015 <br>Posted in: <a href="http://thedailynews.cc/category/greenville/featured-slider/" title="View all posts in G.Slider" rel="category tag">G.Slider</a>, <a href="http://thedailynews.cc/category/greenville/news/local-news/" title="View all posts in Local" rel="category tag">Local</a>, <a href="http://thedailynews.cc/category/greenville/news/featured-news/" title="View all posts in News Top Story" rel="category tag">News Top Story</a></em></p>				
		
			<div class="moreexcerpt">
				<p>It’s that time of year when municipalities start to feel the crunch … the crunch of numbers. During Tuesday night’s meeting, the Greenville City Council put the final crunch on its numbers by approving the city budget for fiscal year 2015-2016. And it’s looking pretty good.</p>
			</div>
		
			<span><a href="http://thedailynews.cc/2015/06/18/greenville-city-council-approves-2015-2016-fiscal-year-budget/">Read More &#187</a></span>
	
		</li>
		
			<li class="more4">
			<h4 class="posttitle"><a href="http://thedailynews.cc/2013/05/15/proposed-greenville-budget-toughest-in-20-years-city-to-see-cuts-in-service-and-staff/" rel="bookmark" title="Permanent Link to Proposed Greenville budget toughest in 20 years, city to see cuts in service and staff">Proposed Greenville budget toughest in 20 years, city to see cuts in service and staff</a></h4>
		
			<p class="date">Wednesday, May 15th, 2013 <br>Posted in: <a href="http://thedailynews.cc/category/greenville/news/local-news/" title="View all posts in Local" rel="category tag">Local</a></em></p>				
		
			<div class="moreexcerpt">
				<p>As the Greenville City Council sat down Tuesday for its first meeting regarding the proposed budget for fiscal year 2013-2014, the city manager warned it was his toughest budget yet to balance.</p>
			</div>
		
			<span><a href="http://thedailynews.cc/2013/05/15/proposed-greenville-budget-toughest-in-20-years-city-to-see-cuts-in-service-and-staff/">Read More &#187</a></span>
	
		</li>
	</div>
</div>						
						<div id="articleCallOut">
							<div class="padder">
								<div id="clm1" class="articleClmn">
									<div id="clm1Header" class="clmHeader">Follow Us</div>
									<div class="clmContent">
										<div class="wraping">
											<div id="fbfollow" class="follow">Facebook: &nbsp<script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:like href="http://www.facebook.com/thedn" send="false" width="250" show_faces="false" font=""></fb:like></div>
											<div id="twitterfollow" class="follow">Twitter:&nbsp<a href="http://twitter.com/greenvilledn" class="twitter-follow-button">Follow @greenvilledn</a>
											<script src="http://platform.twitter.com/widgets.js" type="text/javascript"></script></div>
											<div id="emailfollow" class="follow">Email Alerts:  Coming Soon…</div>
										</div>
									
									</div>
								</div>
								<div id="clm2" class="articleClmn">
									<div id="clm2Header" class="clmHeader">Rate this Article</div>
									<div class="clmContent">
										<div class="wraping">
										<div id="box-right"><div style="display: none">VN:R_U [1.9.10_1130]</div><div class="thumblock "><div id="gdsr_thumb_33142_a_up" class="gdt-size-40 gdthumb gdup"><div class="gdt-starrating"></div></div><div id="gdsr_thumb_33142_a_dw" class="gdt-size-40 gdthumb gddw"><div class="gdt-starrating"></div></div><div class="ratingtext "><div id="gdsr_thumb_text_33142_a" class="gdt-size-40 inactive gdthumbtext">Rating: <strong>0</strong> (from 0 votes)</div></div><div class="raterclear"></div></div></div>
										</div>
										</div>
									</div>
								</div>
							</div><!-- .padder -->
						
						</div><!-- #articleCallOut -->

						<div class="commentHeader"><span id="commentimage"><img src="http://thedailynews.cc/wp-content/themes/TDNTheme/images/comment.png" /></span><span class="comments"><a href="http://thedailynews.cc/2016/09/13/just-in-greenville-dda-reviews-proposed-2017-fiscal-year-budget/#respond" title="Comment on JUST IN: Greenville DDA reviews proposed 2017 fiscal year budget">&nbsp;0 &nbsp; &nbsp; Comments</a></span><span class="comment-guideline"><a href="http://thedailynews.cc/commenting">Commenting Guidelines</a></span></div>
					</div>

				</div>

			
	<div id="comments">
	
	
	
		
		
	
									<div id="respond">
				<h3 id="reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2016/09/13/just-in-greenville-dda-reviews-proposed-2017-fiscal-year-budget/#respond" style="display:none;">Cancel reply</a></small></h3>
									<form action="http://thedailynews.cc/wp-comments-post.php" method="post" id="commentform">
																			<p class="comment-notes">Your email address will not be published.</p>							<p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="text" value="" size="30" /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
												<p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p>						<p class="form-allowed-tags">You may use these <abbr title="HyperText Markup Language">HTML</abbr> tags and attributes:  <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;strike&gt; &lt;strong&gt; </code></p>						<p class="form-submit">
							<input name="submit" type="submit" id="submit" value="Submit" />
							<input type='hidden' name='comment_post_ID' value='33142' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
						</p>
						<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="117b36eda8" /></p>					</form>
							</div><!-- #respond -->
						
</div><!-- #comments -->
			
		</div>

		
		</div><!-- .padder -->
			<!-- Greenville --> 
	
<div id="sidebar">
	<div class="padder">

		
			<style>#reprint{
	margin-left: -20px;
	margin-bottom: 20px;
}
#Special-Ad{
	margin-bottom: 20px;
}
</style>
<div id="reprint">
 <a href="http://thedn.smugmug.com" target="_blank"><img src="http://thedailynews.cc/wp-content/themes/TDNTheme/images/reprints.jpg" /></a>
 </div>
 
  
 
 			
			<!-- Special_sidebar 
			<script type='text/javascript'>
			GA_googleFillSlot("Special_sidebar");
			</script>
		
		<div class="admanager">
<style>
.admanager{margin-left:-19px;}
.admanager img{width: 300px; margin-bottom: 30px;}
</style>


</div>		-->
		
	<div id="execphp-4" class="widget widget_execphp">			
			<div class="execphpwidget">
	<!-- greenville_sidebar_1 -->
	<script type='text/javascript'>
	GA_googleFillSlot("greenville_sidebar_1");
	</script>
	

</div>
		</div><div id="execphp-28" class="widget widget_execphp">			
			<div class="execphpwidget">
	<!-- greenville_sports_sidebar_2 -->
	<script type='text/javascript'>
	GA_googleFillSlot("greenville_sports_sidebar_2");
	</script>
	

</div>
		</div><div id="execphp-29" class="widget widget_execphp">			
			<div class="execphpwidget"><!-- greenville_sidebar_3 -->
<script type='text/javascript'>
GA_googleFillSlot("greenville_sidebar_3");
</script></div>
		</div><div id="execphp-30" class="widget widget_execphp">			
			<div class="execphpwidget"><!-- greenville_sidebar_4 -->
<script type='text/javascript'>
GA_googleFillSlot("greenville_sidebar_4");
</script></div>
		</div><div id="execphp-20" class="widget widget_execphp"><div class="blankHR"><h3 class="widgettitle"><span>Videos</span></h3></div>			
			<div class="execphpwidget"><script src="http://www.gmodules.com/ig/ifr?url=http://www.google.com/ig/modules/youtube.xml&amp;up_channel=GreenvilleDailyNews&amp;synd=open&amp;w=300&amp;h=390&amp;output=js"></script></div>
		</div>	
	<div id="comments-widget" class="widget">
	<div class="blankHR">
	<h3 class="widgettitle"><span>Most Commented</span></h3></div>
	<ul>
	 
	<li><span>58</span><a href="http://thedailynews.cc/2011/12/03/montcalm-county-gets-homeland-security-snow-cone-machine/" title="Montcalm County gets homeland security snow cone machine">
	Montcalm County gets homeland security snow cone machine</a> </li>
	 
	<li><span>36</span><a href="http://thedailynews.cc/2016/07/25/alley-cat-bar-grill-owner-charged-with-multiple-sex-crimes/" title="Alley Cat Bar &amp; Grill owner charged with multiple sex crimes">
	Alley Cat Bar &amp; Grill owner charged with multiple sex crimes</a> </li>
	 
	<li><span>9</span><a href="http://thedailynews.cc/2011/12/16/central-montcalm-confiscates-550-laptops-after-security-tampered/" title="Central Montcalm confiscates 550 laptops after security tampering">
	Central Montcalm confiscates 550 laptops after security tampering</a> </li>
	 
	<li><span>8</span><a href="http://thedailynews.cc/2012/04/11/stanton-area-animal-lovers-save-life-of-shot-dog/" title="Stanton area animal lovers save life of dog that was shot and left for dead">
	Stanton area animal lovers save life of dog that was shot and left for dead</a> </li>
		</ul>
	</div><!-- #comments-widget -->

	
	</div><!-- .padder -->
</div><!-- #sidebar -->

	
<!-- Lakeview --> 
		
	</div><!-- #content -->

	</div>
	
<script language="JavaScript1.2">

/*
Disable right click script II (on images)- By Dynamicdrive.com
For full source, Terms of service, and 100s DTHML scripts
Visit http://www.dynamicdrive.com
*/

var clickmessage="This image cannot be used for commercial uses. Please visit http://staffordgroup.mycapture.com/mycapture/index.asp to purchase prints."

function disableclick(e) {
if (document.all) {
if (event.button==2||event.button==3) {
if (event.srcElement.tagName=="IMG"){
alert(clickmessage);
return false;
}
}
}
else if (document.layers) {
if (e.which == 3) {
alert(clickmessage);
return false;
}
}
else if (document.getElementById){
if (e.which==3&&e.target.tagName=="IMG"){
alert(clickmessage)
return false
}
}
}

function associateimages(){
for(i=0;i<document.images.length;i++)
document.images[i].onmousedown=disableclick;
}

if (document.all)
document.onmousedown=disableclick
else if (document.getElementById)
document.onmouseup=disableclick
else if (document.layers)
associateimages()
</script> <!-- Right  Click Image Script -->

<!-- Greenville --> 
			</div> <!-- #container -->
<div id="full-width-footer">
<div class="wrapper">

				
		<div id="footer">
			<div id="footer-top">
				<div id="footer-logo"><img src="http://thedailynews.cc/wp-content/themes/TDNTheme/images/Circle_noGrad_grey.png" />
				</div> <!-- #footer-logo -->
				<div id="ft-news" class="ft-clm">
					<div class="ft-header">News</div>
					<div class="ft-clm-lk">
						<li><a href="http://thedailynews.cc">local</a></li>
						<li><a href="http://thedailynews.cc">politics</a></li>
						<li><a href="http://thedailynews.cc">business beat</a></li>
					</div>
				</div><!-- #ft-news-->
				<div id="ft-sports" class="ft-clm">
					<div class="ft-header">Sports
					</div>
					<div class="ft-clm-lk">
						<li><a href="http://thedailynews.cc">local</a></li>
						<li><a href="http://thedailynews.cc">high school</a></li>
						<li><a href="http://thedailynews.cc">outdoors</a></li>
					</div>
				</div><!-- #ft-sports-->
				<div id="ft-classifieds" class="ft-clm">
					<div class="ft-header">Classifieds
					</div>
					<div class="ft-clm-lk">
						<li><a href="http://thedailynews.cc/classifieds">Browse Classifieds</a></li>
						<li><a href="http://thedailynews.cc/createclassified">Place an Ad</a></li>
					</div>
				</div><!-- #ft-classifieds-->
				<div id="ft-commnity" class="ft-clm">
					<div class="ft-header">Community
					</div>
					<div class="ft-clm-lk">
						<li><a href="http://thedailynews.cc/forum">forum</a></li>
						<li><a href="http://thedailynews.cc/calendar">calendar</a></li>
						<li><a href="http://thedailynews.cc/funeral">funeral notices</a></li>
						<li><a href="http://thedailynews.cc/submit-news/">submit news</a></li>
					</div>
				</div><!-- #ft-communtiy-->
				<div id="ft-more" class="ft-clm">
					<div class="ft-header">More
					</div>
					<div class="ft-clm-lk">
						<li><a href="http://thedailynews.cc/video">video</a></li>
						<li><a href="http://thedailynews.cc/lottery">lottery</a></li>
						<li><a href="http://thedailynews.cc/coming-soon">photos</a></li>
					</div>
				</div><!-- #ft-more-->
				<div id="ft-subscribe" class="ft-clm">
					<div class="ft-header">Subscribe
					</div>
					<div class="ft-clm-lk">
						<li><a href="http://www.go-stafford.com/tecnavia/" target="_blank">E-edition</a></li>
						<li><a href="http://go-stafford.com/technaviaebook.php" target="_blank">E-book</a></li>
						<li><a href="http://thedailynews.cc/nie/">NIE</a></li>
					</div>
				</div><!-- #ft-subscribe-->
			</div><!-- #footer-top -->
			
			<div id="footer-bottom">
				<div id="sms-call"><a href="http://staffordmediasolutions.com" target="_blank">Stafford Media Solutions  ®2011</a>
				</div><!-- #sms-call -->
				<div id="sms-links"><li><a href="/advertise" rel="me" title="click here to advertise with us">advertise here</a></li>
<li><a href="/contact" rel="me" title="Contact us link">contact us</a></li>
<li><a href="/privacy" rel="me" title="what we do with our data">privacy policy</a></li>
<li><a href="http://#" rel="me" title="our sitemap">sitemap</a></li>
<li><a href="/tos" rel="me" title="our terms of service">terms</a></li>
				</div><!-- #sms-links -->
			</div><!-- #footer-bottom -->
	    	

					</div><!-- #footer -->
		<div id="loc-ft"><li><a href="/belding">Belding</a></li>
<li><a href="/carsoncity">Carson City</a></li>
<li><a href="/greenville">Greenville</a></li>
<li><a href="/lakeview">Lakeview</a></li>
<li><a href="/stanton">Stanton</a></li>
<li><a href="/panhandle">Panhandle</a></li>
<li><a href="/edmore">Edmore</a></li>
		</div>

				
		<script src="http://thedailynews.cc/wp-content/themes/TDNTheme/JS/social.js" type="text/javascript"></script>
		
		<!-- Google Tracking Code -->
		<script type="text/javascript">
		
		  var _gaq = _gaq || [];
		  _gaq.push(['_setAccount', 'UA-25911950-1']);
		  _gaq.push(['_trackPageview']);
		
		  (function() {
		    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
		  })();
		
		</script>
		
		<!-- user report -->
		<script type="text/javascript">
		var _urq = _urq || [];
		_urq.push(['initSite', '798502b8-c7be-41f7-9ac1-0b7c96e46b6b']);
		(function() {
		var ur = document.createElement('script'); ur.type = 'text/javascript'; ur.async = true;
		ur.src = 'http://sdscdn.userreport.com/userreport.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ur, s);
		})();
		</script>

		
<!-- Generated in 0.651 seconds. -->

	<script type='text/javascript' src='http://thedailynews.cc/wp-content/plugins/comment-rating/ck-karma.js?ver=3.4.2'></script>
<script type='text/javascript' src='http://thedailynews.cc/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.36.0-2013.06.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/thedailynews.cc\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thedailynews.cc/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=3.4.2'></script>
<script type='text/javascript' src='http://thedailynews.cc/wp-content/plugins/easy-fancybox/fancybox/jquery.easing-1.3.pack.js?ver=1.3'></script>
<script type='text/javascript' src='http://thedailynews.cc/wp-content/plugins/easy-fancybox/fancybox/jquery.mousewheel-3.0.4.pack.js?ver=3.0.4'></script>
<script type='text/javascript' src='http://thedailynews.cc/wp-content/plugins/easy-fancybox/jquery.metadata.js?ver=2.1'></script>
	</div>
	</div>	

	</body>

</html>	
<!-- Edmore -->
<!-- This Quick Cache file was built for (  thedailynews.cc/2016/09/13/just-in-greenville-dda-reviews-proposed-2017-fiscal-year-budget/ ) in 0.65231 seconds, on Sep 13th, 2016 at 10:47 pm UTC. -->
<!-- This Quick Cache file will automatically expire ( and be re-built automatically ) on Sep 13th, 2016 at 11:47 pm UTC -->
<!-- +++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++ -->
<!-- Quick Cache Is Fully Functional :-) ... A Quick Cache file was just served for (  thedailynews.cc/2016/09/13/just-in-greenville-dda-reviews-proposed-2017-fiscal-year-budget/ ) in 0.00035 seconds, on Sep 13th, 2016 at 10:51 pm UTC. -->