<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" dir="ltr" lang="en-US">

	<head profile="http://gmpg.org/xfn/11">
		
		<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no, width=device-width"  />

		<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

		<title>Vestaburg holds off Carson City-Crystal in league make-up game</title>

		
		<meta name="generator" content="WordPress 3.4.2" /> <!-- leave this for stats -->
		
		 <meta property="og:image" content="http://thedailynews.cc/wp-content/uploads/2017/02/spt-0207-barrett-kaleb.jpg"/>
<meta property="og:image" content="http://thedailynews.cc/wp-content/themes/TDNTheme/images/fb/tdn_fb.png"/> 
 <meta property="og:description" content="&nbsp;



VESTABURG — One quarter turned a tight game into a big win Monday night.

That quarter was the third, as the Vestaburg Wolverines outscored the Carson City-Crystal Eagles 9-4 and it turned into a 51-42 win for the Wolverines.

The game was a make-up game from Jan. 12, which was postponed due to weather.

The game was tight …"/>
<meta property="og:title" content="Vestaburg holds off Carson City-Crystal in league make-up game"/>
<meta property="og:site_name" content="The Daily News"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="http://thedailynews.cc/2017/02/07/vestaburg-holds-off-carson-city-crystal-in-league-make-up-game/"/>
<meta property="fb:admins" content="208702938">
<meta property="fb:admins" content="1634082809">


		
		<script type="text/javascript" src="http://thedailynews.cc/wp-content/themes/TDNTheme/JS/IE6Blocker/jquery.ie6blocker.js"></script>
		
		<script type="text/javascript" src="http://thedailynews.cc/wp-content/themes/TDNTheme/JS/IE6Blocker/jquery.ie6blocker.js"></script>

		<link rel="stylesheet" href="http://thedailynews.cc/wp-content/themes/TDNTheme/style.css" type="text/css" media="screen" />
		
		<link rel="stylesheet" href="http://thedailynews.cc/wp-content/themes/TDNTheme/css/retro.css" type="text/css" media="all and (max-width: 1150px)" />
		
		<link rel="stylesheet" href="http://thedailynews.cc/wp-content/themes/TDNTheme/css/mobile.css" type="text/css" media="all and (max-width: 800px)" /><!-- Mobile-->
		
		<!--[if lte IE 8]>
				<link rel="stylesheet" type="text/css" href="http://thedailynews.cc/wp-content/themes/TDNTheme/css/iestyle.css" />
				
		        <link rel="stylesheet" href="http://thedailynews.cc/wp-content/themes/TDNTheme/css/retro.css" type="text/css" />
		<![endif]-->

		<link rel="alternate" type="application/rss+xml" title="The Daily News Blog Posts RSS Feed" href="http://thedailynews.cc/feed/" />
		<link rel="alternate" type="application/atom+xml" title="The Daily News Blog Posts Atom Feed" href="http://thedailynews.cc/feed/atom/" />

		<link rel="pingback" href="http://thedailynews.cc/xmlrpc.php" />

		<link rel="alternate" type="application/rss+xml" title="The Daily News &raquo; Vestaburg holds off Carson City-Crystal in league make-up game Comments Feed" href="http://thedailynews.cc/2017/02/07/vestaburg-holds-off-carson-city-crystal-in-league-make-up-game/feed/" />
<link rel='stylesheet' id='gdsr_style_main-css'  href='http://thedailynews.cc/wp-content/plugins/gd-star-rating/css/gdsr.css.php?t=1332777492&#038;s=a10i10m20k20c05r05%23121620243046%23121620243240%23s1pchristmas%23s1pcrystal%23s1pdarkness%23s1poxygen%23s1goxygen_gif%23s1pplain%23s1ppumpkin%23s1psoft%23s1pstarrating%23s1pstarscape%23s0previewit_stars_default%23s0previewit_stars_light%23t1pclassical%23t1pstarrating%23t1gstarrating_gif%23t0previewit_thumbs%23lsgflower&#038;o=off&#038;ver=1.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='gdsr_style_xtra-css'  href='http://thedailynews.cc/wp-content/gd-star-rating/css/rating.css?ver=1.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://thedailynews.cc/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=3.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='NextGEN-css'  href='http://thedailynews.cc/wp-content/plugins/nextgen-gallery/css/nggallery.css?ver=1.0.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wdsb-css'  href='http://thedailynews.cc/wp-content/plugins/sharebox/css/wdsb.css?ver=3.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='galleryview-css'  href='http://thedailynews.cc/wp-content/plugins/nggGalleryview/galleryview.css?ver=1.0.1' type='text/css' media='screen' />
<link rel='stylesheet' id='easy-fancybox.css-css'  href='http://thedailynews.cc/wp-content/plugins/easy-fancybox/easy-fancybox.css.php?ver=1.3.4' type='text/css' media='screen' />
<script type="text/javascript">
				var _wdsb_min_width=1350;
				var _wdsb_left_selector="";
				var _wdsb_top_selector="";
				var _wdsb_offset={"htype": "text", "hoffset": 19, "vtype": "text", "voffset": 0};
			</script><script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.6.2/jquery.min.js?ver=1.6.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_DTheme = {"my_favs":"My Favorites","accepted":"Accepted","rejected":"Rejected","show_all_comments":"Show all comments for this thread","show_all":"Show all","comments":"comments","close":"Close","mention_explain":"@ is a unique identifier for  that you can type into any message on this site.  will be sent a notification and a link to your message any time you use it."};
/* ]]> */
</script>
<script type='text/javascript' src='http://thedailynews.cc/wp-content/plugins/buddypress/bp-themes/bp-default/_inc/global.js?ver=3.4.2'></script>
<script type='text/javascript' src='http://thedailynews.cc/wp-content/plugins/gd-star-rating/js/gdsr.js?ver=1.9.10'></script>
<script type='text/javascript' src='http://thedailynews.cc/wp-includes/js/comment-reply.js?ver=3.4.2'></script>
<script type='text/javascript' src='http://thedailynews.cc/wp-content/plugins/nextgen-gallery/js/jquery.cycle.all.min.js?ver=2.9995'></script>
<script type='text/javascript' src='http://thedailynews.cc/wp-content/plugins/nextgen-gallery/js/ngg.slideshow.min.js?ver=1.06'></script>
<script type='text/javascript' src='http://thedailynews.cc/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.4.pack.js?ver=1.3.4'></script>
<script type='text/javascript' src='http://thedailynews.cc/wp-content/plugins/sharebox/js/wdsb.js?ver=3.4.2'></script>
<script type='text/javascript' src='http://thedailynews.cc/wp-content/plugins/nggGalleryview/jquery.easing.1.2.js?ver=1.2'></script>
<script type='text/javascript' src='http://thedailynews.cc/wp-content/plugins/nggGalleryview/jquery.galleryview-1.1-pack.js?ver=1.1'></script>
<script type='text/javascript' src='http://thedailynews.cc/wp-content/plugins/nggGalleryview/jquery.timers-1.1.2.js?ver=1.1.2'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thedailynews.cc/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thedailynews.cc/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Montabella encourages peer interaction through LINKS' href='http://thedailynews.cc/2017/02/07/montabella-encourages-peer-interaction-through-links/' />
<meta name="generator" content="WordPress 3.4.2" />
<link rel='canonical' href='http://thedailynews.cc/2017/02/07/vestaburg-holds-off-carson-city-crystal-in-league-make-up-game/' />
<link rel='shortlink' href='http://thedailynews.cc/?p=35647' />

	<script type="text/javascript">var ajaxurl = "http://thedailynews.cc/wp-load.php";</script>


<!-- Comment Rating plugin Version: 2.9.29 by Bob King, http://wealthynetizen.com/, dynamic comment voting & styling. --> 
<style type="text/css" media="screen">
   .ckrating_highly_rated {;}
   .ckrating_poorly_rated {opacity:0.6;filter:alpha(opacity=60) !important;}
   .ckrating_hotly_debated {background-color:#FFF0F5 !important;}
</style>

<script type="text/javascript">
//<![CDATA[
var gdsr_cnst_nonce = "a18cb65512";
var gdsr_cnst_ajax = "http://thedailynews.cc/wp-content/plugins/gd-star-rating/ajax.php";
var gdsr_cnst_button = 1;
var gdsr_cnst_cache = 0;
// ]]>
</script>
<!--[if IE]><style type="text/css">.ratemulti .starsbar .gdcurrent { -ms-filter:"progid:DXImageTransform.Microsoft.Alpha(Opacity=70)"; filter: alpha(opacity=70); }</style><![endif]-->
<script type="text/javascript" src="http://thedailynews.cc/wp-content/plugins/audio-player /assets/audio-player.js?ver=2.0.4.6"></script>
<script type="text/javascript">AudioPlayer.setup("http://thedailynews.cc/wp-content/plugins/audio-player /assets/player.swf?ver=2.0.4.6", {width:"290",animation:"yes",encode:"yes",initialvolume:"60",remaining:"no",noinfo:"no",buffer:"5",checkpolicy:"no",rtl:"no",bg:"E5E5E5",text:"333333",leftbg:"CCCCCC",lefticon:"333333",volslider:"666666",voltrack:"FFFFFF",rightbg:"B4B4B4",rightbghover:"999999",righticon:"333333",righticonhover:"FFFFFF",track:"FFFFFF",loader:"009900",border:"CCCCCC",tracker:"DDDDDD",skip:"666666",pagebg:"FFFFFF",transparentpagebg:"yes"});</script>
<!-- <meta name="NextGEN" version="1.9.10" /> -->

	<script type="text/javascript"> jQuery(document).ready( function() { jQuery("a.confirm").click( function() { if ( confirm( 'Are you sure?' ) ) return true; else return false; }); });</script>


<!-- Easy FancyBox 1.3.4.9 using FancyBox 1.3.4 - RavanH (http://4visions.nl/en/wordpress-plugins/easy-fancybox/) -->
<script type="text/javascript">
/* <![CDATA[ */
jQuery(document).ready(function($){
var fb_timeout = null;
var fb_opts = { 'overlayShow' : true, 'centerOnScroll' : true, 'showCloseButton' : true, 'showNavArrows' : true, 'onCleanup' : function() { if(fb_timeout) { window.clearTimeout(fb_timeout); fb_timeout = null; } } };
/* IMG */
var fb_IMG_select = 'a[href$=".jpg"]:not(.nofancybox),a[href$=".JPG"]:not(.nofancybox),a[href$=".gif"]:not(.nofancybox),a[href$=".GIF"]:not(.nofancybox),a[href$=".png"]:not(.nofancybox),a[href$=".PNG"]:not(.nofancybox)';
$(fb_IMG_select).addClass('fancybox').attr('rel', 'gallery');
$('a.fancybox, area.fancybox').fancybox( $.extend({}, fb_opts, { 'transitionIn' : 'elastic', 'easingIn' : 'easeOutBack', 'transitionOut' : 'elastic', 'easingOut' : 'easeInBack', 'opacity' : false, 'titleShow' : true, 'titlePosition' : 'over', 'titleFromAlt' : true }) );
/* Auto-click */ 
$('#fancybox-auto').trigger('click');
});
/* ]]> */
</script>
<style type="text/css">.fancybox-hidden{display:none}</style>
		
		<script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'>
</script>
<script type='text/javascript'>
GS_googleAddAdSenseService("ca-pub-6854181286276062");
GS_googleEnableAllServices();
</script>
<script type='text/javascript'>
GA_googleAddSlot("ca-pub-6854181286276062", "carson_city_headline_box");
GA_googleAddSlot("ca-pub-6854181286276062", "carson_city_inhouse_ad_big");
GA_googleAddSlot("ca-pub-6854181286276062", "carson_city_inhouse_ad_small");
GA_googleAddSlot("ca-pub-6854181286276062", "carson_city_landing_content");
GA_googleAddSlot("ca-pub-6854181286276062", "carson_city_leaderboard");
GA_googleAddSlot("ca-pub-6854181286276062", "carson_city_sidebar_1");
GA_googleAddSlot("ca-pub-6854181286276062", "carson_city_sidebar_2");
GA_googleAddSlot("ca-pub-6854181286276062", "carson_city_sidebar_3");
GA_googleAddSlot("ca-pub-6854181286276062", "carson_city_sidebar_4");
GA_googleAddSlot("ca-pub-6854181286276062", "carson_city_sports_leaderboard");
GA_googleAddSlot("ca-pub-6854181286276062", "carson_city_sports_sidebar_1");
GA_googleAddSlot("ca-pub-6854181286276062", "carson_city_sports_sidebar_2");
</script>
<script type='text/javascript'>
GA_googleFetchAds();
</script>		
		<script type='text/javascript'>
		(function() {
		var useSSL = 'https:' == document.location.protocol;
		var src = (useSSL ? 'https:' : 'http:') +
		'//www.googletagservices.com/tag/js/gpt_mobile.js';
		document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
		})();
		</script>
		<script type='text/javascript'>
		googletag.cmd.push(function() {
		googletag.defineSlot('/12501668/Mobile-Ad', [320, 50], 'div-gpt-ad-1328215649000-0').addService(googletag.pubads());
		googletag.enableServices();
		});
		</script>
		
		<link rel="stylesheet" type="text/css" href="http://yui.yahooapis.com/3.11.0/build/cssreset-context/cssreset-context-min.css">

	</head>
	
	<body class="single single-post postid-35647 single-format-standard  " id="bp-default">
	
	<script src="http://thedailynews.cc/wp-content/themes/TDNTheme/JS/slider-headline-cat.js" type="text/javascript"></script>
	
	<style>
body .toolbar{
    font-family: arial;
    line-height: 1.4em;
    font-weight: bold;
}
.toolbar li{
	line-height: 1.4em;
}
.toolbar a img {
    transition: all 250ms ease-in 0s;
}
.toolbar a:hover img {
    opacity: 0.85;
}
.toolbar {
    background: none repeat scroll 0 0 #454545;
    box-shadow: 0 0 10px #313131;
    color: #FFFFFF;
    font-size: 12px;
    position: static;
}
.window {
    float: left;
    width: 100%;
    background: #454545;
    z-index: 11111111111111;
    padding-top: 10px;
}
.toolbar .wrapper {
    margin: 0 auto;
    width: 100%;
}
.toolbar .nav {
    float: left;
    padding-top: 5px;
}
.toolbar-nav {
    float: left;
    margin-bottom: 0;
    margin-top: 0;
    padding-bottom: 3px!important;
}
.toolbar-nav {
    float: left;
    margin-bottom: 0;
    margin-top: 0;
    padding-bottom: 3px;
}
.mls {
    margin-left: 5px;
}
.toolbar-nav li {
    float: left;
    padding: 5px!important;
}
.toolbar a {
    color: #FFFFFF;
    text-decoration: none;
}
.toolbar a:hover{
	color: #bbb;
}
.phs {
    padding-left: 5px;
    padding-right: 5px;
}
.toolbar ul li {
    list-style: none outside none;
}
.toolbar-nav li {
    float: left;
    padding: 0 5px;
}
.container{
	float: left;
	width: 100%;
}
ul.toolbar-nav ul {
    display: none;
    position: absolute;
}
ul.toolbar-nav li.topmenu:hover ul{
	background-color: #454545;
	display: block;
	float: left;
	width: 90px;
	padding-left: 5px;
	padding-right: 5px;
	z-index: 2147483647;
}
span#new{
	display: block;
	float: left;
}
#deals {
    color: #FFA500;
    float: left;
    padding-top: 8px;
    }
</style>

<div class="yui3-cssreset">

	<div class="window toolbar">
        <div class="wrapper">
        
            <div class="nav">
                <ul class="toolbar-nav">
                
                <li><a class="phs" href="http://thedailynews.cc">thedailynews.cc</a></li>
                <li class="topmenu phs"><a href="http://thedailynews.cc/latest" style="height:16px;line-height:16px;"><span>News</span></a>
                <ul>
                	<li><a href="http://thedailynews.cc/greenville">Greenville</a></li>
                	<li><a href="http://thedailynews.cc/belding">Belding</a></li>
                	<li><a href="http://thedailynews.cc/carsoncity">Carson City</a></li>
                	<li><a href="http://thedailynews.cc/lakeview">Lakeview</a></li>
                	<li><a href="http://thedailynews.cc/edmore">Edmore</a></li>
                	<li><a href="http://thedailynews.cc/stanton">Stanton</a></li>
                	<li><a href="http://thedailynews.cc/panhandle">Panhandle</a></li>
                </ul></li>
                <li><a class="phs" href="http://thedailynews.cc/classifieds">Classifieds</a></li>
                <li><span id="new"><img src="http://thedailynews.cc/v2/wp-content/globals/images/new.png" /></span><a id="deals" class="phs" href="http://thedailynews.cc/v2/deals">Deals</a></li>
                <li><a class="phs" href="http://greenville.mi.newsmemory.com/">E-edition</a></li>
                
                <li class="topmenu phs"><a href="http://thedailynews.cc/latest" style="height:16px;line-height:16px;"><span>More</span></a>
                <ul>
                	<li><a href="http://thedailynews.cc/latest">Latest</a></li>
                	<li><a href="http://thedailynews.cc/funeral">Funeral Notices</a></li>
                	<li><a href="http://thedailynews.cc/scanner">Scanner</a></li>
                	<li><a href="http://thedailynews.cc/freetime">Free Time</a></li>

                </ul></li>
                
                </ul>  <!-- toolbar-nav-->
                <ul class="toolbar-nav mls">
                    
                    <li><a href="https://twitter.com/greenvilledn"><img class="pvn" alt="Twitter" src="http://themetaq.com/a/i/social/twitter-18x18.gif"></a></li>
                    <li><a href="https://www.facebook.com/thedn"><img class="pvn" alt="Facebook" src="http://themetaq.com/a/i/social/facebook-18x18.gif"></a></li>
                    
                </ul> <!-- toolbar-nav mls-->
            </div> <!-- .nav -->   
        </div> <!-- .wrapper -->
    </div> <!-- .window toolbar -->
</div>

	
	<div class="wrapper">

		
		<div id="header" class="cc-template">

			<h1 id="logo"><a href="http://thedailynews.cc/carsoncity" title="Home"><img src="http://thedailynews.cc/wp-content/themes/TDNTheme/images/promo/ed/headers/edcc.jpg" /></a></h1>
			
			<div class="connect" id="social-buttons">
				<span class="bold">PLUG IN</span>
				
				<a id="fb_social" class="face provider_nav_btn fb_social_btn" href="http://facebook.com/thedn" target="_blank"><img src="http://thedailynews.cc/wp-content/themes/TDNTheme/images/icons/32facebook.png" /></a>
				
				<a id="tw_social" class="twit provider_nav_btn tw_social_btn" href="http://twitter.com/greenvilledn" target="_blank"><img src="http://thedailynews.cc/wp-content/themes/TDNTheme/images/icons/32twitter.png" /></a>
				
				<a id="yt_social" class="youtube provider_nav_btn yt_social_btn" href="http://www.youtube.com/profile?user=GreenvilleDailyNews" target="_blank"><img src="http://thedailynews.cc/wp-content/themes/TDNTheme/images/icons/32youtube.png" /></a>
				
			</div><!-- .connect -->
			
			<div id="currentDate">February 07, 2017			</div><!-- #currentDate -->
			
			<div id="search-bar">
							<div class="padder">
			
							
<form method="get" id="searchform" action="http://thedailynews.cc/">
	<input type="text" value="" name="s" id="s" />
	<input type="submit" id="searchsubmit" value="Search" />

	</form>

				
			
										
							</div><!-- .padder -->
						</div><!-- #search-bar -->

			<ul id="nav">
				<div class="menu-carsoncity-3-container"><ul id="menu-carsoncity-3" class="menu"><li id="menu-item-112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112"><a href="http://thedailynews.cc/category/carsoncity/news-carsoncity/">News</a>
<ul class="sub-menu">
	<li id="menu-item-180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180"><a href="http://thedailynews.cc/category/carsoncity/news-carsoncity/local-news-carsoncity/">Local</a></li>
	<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182"><a href="http://thedailynews.cc/category/carsoncity/news-carsoncity/politics-news-carsoncity/">Politics</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="http://thedailynews.cc/category/carsoncity/news-carsoncity/businessbeat-news-carsoncity/">Business Beat</a></li>
	<li id="menu-item-2766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2766"><a href="http://thedailynews.cc/category/opinions/">Opinions</a></li>
	<li id="menu-item-3059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3059"><a href="http://thedailynews.cc/category/carsoncity/lifestyle-carsoncity/">Lifestyle</a></li>
</ul>
</li>
<li id="menu-item-113" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-113"><a href="http://thedailynews.cc/category/carsoncity/sports-carsoncity/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-184" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-184"><a href="http://thedailynews.cc/category/carsoncity/sports-carsoncity/hs-sports-carsoncity/">High School</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-185"><a href="http://thedailynews.cc/category/carsoncity/sports-carsoncity/local-sports-carsoncity/">Local</a></li>
	<li id="menu-item-2723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2723"><a href="http://thedailynews.cc/category/outdoors/">Outdoors</a></li>
</ul>
</li>
<li id="menu-item-3084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3084"><a href="http://thedailynews.cc/calendar/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="http://thedailynews.cc/calendar/">Events Calendar</a></li>
	<li id="menu-item-2716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2716"><a href="http://thedailynews.cc/category/funeral/">Funeral Notices</a></li>
</ul>
</li>
<li id="menu-item-3127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3127"><a href="/classifieds">Classifieds</a></li>
<li id="menu-item-3114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3114"><a href="http://thedailynews.cc/videos/">More</a>
<ul class="sub-menu">
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="http://thedailynews.cc/videos/">Videos</a></li>
	<li id="menu-item-292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-292"><a href="http://thedailynews.cc/lottery/">Lottery</a></li>
	<li id="menu-item-244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244"><a href="http://thedailynews.cc/category/carsoncity/photos-carsoncity/">Photos</a></li>
</ul>
</li>
<li id="menu-item-128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128"><a href="https://newzware.staffordgroup.com/ss70v2/greenville/common/template.jsp">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-252"><a href="http://greenville.mi.newsmemory.com/">E-edition</a></li>
	<li id="menu-item-251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251"><a href="http://greenville.mi.newsmemory.com/ebook.php">E-book</a></li>
	<li id="menu-item-510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-510"><a href="http://thedailynews.cc/nie/">NIE</a></li>
	<li id="menu-item-2757" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2757"><a href="https://newzware.staffordgroup.com/ss70v2/greenville/common/template.jsp">Subscriber Services</a></li>
</ul>
</li>
<li id="menu-item-121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121"><a href="http://thedailynews.cc/submit-news/">Submit News</a></li>
</ul></div>			</ul><!-- #nav -->
			
			<!-- Promo Spot -->
			<style>
#toh{
	width: 100%;
	margin: 0 0 10px;
	height: 64px;
	overflow: hidden;
	background: url('http://thedailynews.cc/wp-content/themes/TDNTheme/images/promo/circ/circbar-photo.jpg') no-repeat #5b68a1;
}
//#tohButton{
//	float: right;
//	margin-right: 10px;
//}

.tohButton{
	//background: #bfd730; /* Old browsers */
	//background: -moz-linear-gradient(top,  #DE870C 0%, #f6b55a 100%); /* FF3.6+ */
	//background: -webkit-gradient(linear, left top, left bottom, color-stop(0%,#DE870C), color-stop(100%,#f6b55a)); /* Chrome,Safari4+ */
	//background: -webkit-linear-gradient(top,  #DE870C 0%,#f6b55a 100%); /* Chrome10+,Safari5.1+ */
//	background: -o-linear-gradient(top,  #DE870C 0%,#f6b55a 100%); /* Opera 11.10+ */
//	background: -ms-linear-gradient(top,  #DE870C 0%,#f6b55a 100%); /* IE10+ */
//	background: linear-gradient(top,  #DE870C 0%,#f6b55a 100%); /* W3C */
//	filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#DE870C', endColorstr='#f6b55a',GradientType=0 ); /* IE6-9 */
//	display: block;
//	font-size: 20px;
//	margin-top: 11px;
//	padding: 10px;
//	position: relative;
//	-webkit-border-radius: 10px;
//	-moz-border-radius: 10px;
//	border-radius: 10px;
//	-webkit-box-shadow: 1px 1px 1px 1px #313131;
//	-moz-box-shadow: 1px 1px 1px 1px #313131;
//	box-shadow: 1px 1px 1px 1px #313131; 
}
.tohButton a{
	//color: white;
	//text-shadow: 1px 1px 3px #313131;
	//filter: dropshadow(color=#313131, offx=1, offy=1);
	//font-size: 20px;
	display: block;
	padding-bottom:42px;
	text-indent: -999em;
}
//.tohButton a:hover{
//	color: #313131;
//}
ul#nav{
	margin: 0 0 10px!important;
}
#header #search-bar, .connect{
	bottom: 0!important;
	top: 125px;
}
@media all and (max-width: 1150px) { 
	#toh{
		background: url('http://thedailynews.cc/wp-content/themes/TDNTheme/images/promo/circ/circbar-small-photo.jpg') no-repeat #5b68a1;
	}
	
}

</style>

<div id="toh">
	<div id="tohButton">
		
	
		<span class="tohButton">
			<a href=http://bit.ly/2i2uVcY">Click Now!</a>
		</span> 
	</div>  <!-- #tohButton -->
</div><!-- #toh -->
<!-- Ed http://bit.ly/150pufB, http://bit.ly/1dJQ5af -->
<!-- subscribe-old http://bit.ly/GYMaHg -->
<!-- michiganpain 1-30-15 http://bit.ly/1LsCnaW -->
<!-- GD 1-1-15 http://thedn.cc/1AjyEDW -->
<!-- http://bit.ly/1LsCnaW--> 
<!-- pcfu http://bit.ly/1BJJQgS
http://bit.ly/1LsCnaW
Dochholm http://bit.ly/1bWgPWD
sidney state bank http://bit.ly/1Ka8ppb
http://bit.ly/1BJJQgS
Michigan pain http://bit.ly/1Ycr2Tk
G & D http://bit.ly/29SVhKr
 -->
			
		</div><!-- #header -->
		
		<div id="top-leaderboard-ad" class="ad leaderboard">
				
	<!-- carson_city_sports_leaderboard -->
	<script type='text/javascript'>
	GA_googleFillSlot("carson_city_sports_leaderboard");
	</script>
	
		</div>

				
		<div id="container">

	<div id="content">
		
		<p class="date-line">Posted: Tuesday, February 07, 2017</p>
		
		<div class="padder">

		
		<div class="page" id="blog-single">

				<div class="post" id="post-35647">
				
					<div class="post-content">
												
						<h2 class="posttitle"><a href="http://thedailynews.cc/2017/02/07/vestaburg-holds-off-carson-city-crystal-in-league-make-up-game/" rel="bookmark" title="Permanent Link to Vestaburg holds off Carson City-Crystal in league make-up game">Vestaburg holds off Carson City-Crystal in league make-up game</a></h2>
						
						<hr>
						
						<div class="date"><span>  By <a href="http://thedailynews.cc/members/chipburch/" title="Chip Burch">Chip Burch</a> • Last Updated 8:58 am on Tuesday, February 07, 2017</span> 
						
						</div>

						<div class="entry">
							<div id="wdsb-share-box" style="background:#F4F4F4;border:1px solid #313131;">
<ul>
<li>
<div class="wdqs-item"> <script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script> <g:plusone size="tall"></g:plusone> </div>
</li>
<li>
<div class="wdqs-item"> <iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fthedailynews.cc%2F2017%2F02%2F07%2Fvestaburg-holds-off-carson-city-crystal-in-league-make-up-game%2F&amp;send=false&amp;layout=box_count&amp;width=100&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font&amp;height=60" scrolling="no" frameborder="0" style="border:none; width:58px; height:62px;" allowTransparency="true"></iframe> </div>
</li>
<li>
<div class="wdqs-item"> <script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script> <a href="http://twitter.com/share" class="twitter-share-button" data-count="vertical">Tweet</a> </div>
</li>
<li>
<div class="wdqs-item"> <script src="http://www.stumbleupon.com/hostedbadge.php?s=5"></script> </div>
</li>
</ul>
</div>
<p>&nbsp;</p>
<div id="attachment_35648" class="wp-caption alignright" style="width: 489px"><a href="http://thedailynews.cc/2017/02/06/vestaburg-holds-off-carson-city-crystal-in-league-make-up-game/spt-0207-barrett-kaleb/" rel="attachment wp-att-35648"><img class=" wp-image-35648 " src="http://thedailynews.cc/wp-content/uploads/2017/02/spt-0207-barrett-kaleb-799x1024.jpg" alt="" width="479" height="614" /></a><p class="wp-caption-text">Carson City-Crystal’s Kaleb Barrett, dark jersey, goes up for a shot around three Vestaburg players during the teams’ game Monday night. (Daily News | Chip Burch)</p></div>
<p><strong>VESTABURG</strong> — One quarter turned a tight game into a big win Monday night.</p>
<p>That quarter was the third, as the Vestaburg Wolverines outscored the Carson City-Crystal Eagles 9-4 and it turned into a 51-42 win for the Wolverines.</p>
<p>The game was a make-up game from Jan. 12, which was postponed due to weather.</p>
<p>The game was tight throughout the first half, as the Wolverines (6-5 overall, 6-3 Mid-States Athletic Conference) led the Eagles (7-5 overall, 7-2 MSAC) 13-12 after one quarter and 23-22 at the half.</p>
<p>But the difference was that fateful third quarter.</p>
<p>“I feel like we kind of lost our attacking mentality for a quarter,” Schneider said. “You have to keep attacking and play a good four quarters if you want to beat a good team.”</p>
<p>“Our goal on the defense was to not let them get a shot and let the big guys beat us, their big shooters, (Kaleb) Barrett and (Garrett) Gage, and we didn’t want them to go to their strengths,” Vestaburg coach Todd Halcomb said of the Eagles. “We wanted to keep them away. We were also committed to defense.”</p>
<p>Vestaburg made only four field goals in the fourth quarter, but they made 11 of their 13 free throws while the Eagles only had two.</p>
<p>“The game comes down to the little things and Vestaburg did the little things and we didn’t,” Schneider said. “We wanted to attack the rim and attack, attack, attack. When we do that, we usually play pretty well. When we’re not, not as much.”</p>
<p>The Wolverines had only five players score, led by Seth Stratton and Chris Keeler with 16 points each. Noah Johnston added 10 more as those three combined for 42 of the 51 Vestaburg points.</p>
<p>“It wasn’t what they were doing,” Halcomb said of the Eagles. “It’s what we weren’t doing. We weren’t following our game plan. We were going out and doing our own thing. That’s been our problem all year. We have one guy going out and doing two guys’ jobs instead of one thing of his own. When we stay and do our jobs, we’re pretty tough.”</p>
<p>Gage led all Eagles with 16 points. Barrett was held to just eight and was the next-leading scorer.</p>
<p>“We came in at halftime and talked about the eight specific things we wanted to do to them to win,” Halcomb said. “We reviewed those and we went over three things that I’m not going to tell you because we still have to play them in (eight) days. I love playing Cory (Schneider) and his team, but I’m not excited to play them at their place because they’re a really good ball club.”</p>
<p>Vestaburg plays again at Farwell Wednesday while the Eagles are at Pewamo-Westphalia that same day.</p>

													</div>
						
						<div id="authorProfile">
							<div class="padder">
								<div id="authorHeadline">About the Author</div>
								<div id="authorcontent">
									<div class="postauthor">
										<img src="http://thedailynews.cc/wp-content/uploads/avatars/12/3a2abd1d10487bf1ca2dd6bca27faaae-bpthumb.jpg" alt="" class="avatar user-12-avatar" width='60' height='60' />										
										<div class="authorDesc">
											<h4><a href="">Chip Burch 
											</a></h4>
										
											Sports writer for The Daily News										
											<p><a href="http://thedailynews.cc/?author=12">
											Chip Burch has written
											823 articles.</a></p>
											
											<div id="followItems">
											<!-- Start Twitter -->
																								
											<!-- Start Facebook -->
											
											<div id="authorFB" class="authorIcon">
															
												<a href="http://facebook.com/thedn" title="Follow The Daily News on Facebook" target="_blank"><img src="http://thedailynews.cc/wp-content/themes/TDNTheme/images/facebook_small.png"></a>
											</div>
											<!-- end Facebook -->		
											
											<!-- Start Email -->
																						</div><!-- #followItems -->
											</div>
										
										</div>
								
								</div>
							</div><!-- .padder -->
						
						</div><!-- #authorProfile -->
						
						<div id="relatedPosts">
<h3 class="related-post">Related Stories</h3>
<div id="moreWrapper">
		
			<li class="more1">
			<h4 class="posttitle"><a href="http://thedailynews.cc/2016/10/21/carson-city-crystal-sweeps-vestaburg-during-pink-out-game/" rel="bookmark" title="Permanent Link to Carson City-Crystal sweeps Vestaburg during ‘pink out’ game">Carson City-Crystal sweeps Vestaburg during ‘pink out’ game</a></h4>
		
			<p class="date">Friday, October 21st, 2016 <br>Posted in: <a href="http://thedailynews.cc/category/carsoncity/sports-carsoncity/hs-sports-carsoncity/" title="View all posts in High School" rel="category tag">High School</a></em></p>				
		
			<div class="moreexcerpt">
				<p>There was a continuous thundering sound coming from Carson City-Crystal’s gymnasium Tuesday night.</p>
<p>The booming sounds were the many spikes from CC-C senior Marissa Schmitt, who led her team with 16 kills to help her team earn a three-game sweep over Vestaburg in the Eagles’ final regular season home game.</p>
<p>The Eagles beat the Wolverines, 25-14, 25-11 and 25-19.</p>
			</div>
		
			<span><a href="http://thedailynews.cc/2016/10/21/carson-city-crystal-sweeps-vestaburg-during-pink-out-game/">Read More &#187</a></span>
	
		</li>
		
			<li class="more2">
			<h4 class="posttitle"><a href="http://thedailynews.cc/2013/04/17/cc-crystal-take-two-from-league-rival-vestaburg/" rel="bookmark" title="Permanent Link to CC-Crystal take two from league rival Vestaburg">CC-Crystal take two from league rival Vestaburg</a></h4>
		
			<p class="date">Wednesday, April 17th, 2013 <br>Posted in: <a href="http://thedailynews.cc/category/carsoncity/sports-carsoncity/hs-sports-carsoncity/" title="View all posts in High School" rel="category tag">High School</a>, <a href="http://thedailynews.cc/category/carsoncity/sports-carsoncity/featured-sports-sports-carsoncity/" title="View all posts in Sports Top Story" rel="category tag">Sports Top Story</a></em></p>				
		
			<div class="moreexcerpt">
				<p>Carson City-Crystal’s baseball team got their first two wins on Michigan soil Tuesday, and did it two different ways. The Eagles battled back late to beat the Wolverines 3-1 in the first game of a Mid-State Activities Conference doubleheader, then outscored Vestaburg 13-7 in the second game, which was shortened by darkness after six innings.</p>
			</div>
		
			<span><a href="http://thedailynews.cc/2013/04/17/cc-crystal-take-two-from-league-rival-vestaburg/">Read More &#187</a></span>
	
		</li>
		
			<li class="more3">
			<h4 class="posttitle"><a href="http://thedailynews.cc/2013/09/20/cc-crystal-vestaburg-football-to-play-salute-our-soldiers-game/" rel="bookmark" title="Permanent Link to CC-Crystal, Vestaburg football to play Salute Our Soldiers game">CC-Crystal, Vestaburg football to play Salute Our Soldiers game</a></h4>
		
			<p class="date">Friday, September 20th, 2013 <br>Posted in: <a href="http://thedailynews.cc/category/carsoncity/sports-carsoncity/hs-sports-carsoncity/" title="View all posts in High School" rel="category tag">High School</a></em></p>				
		
			<div class="moreexcerpt">
				<p>Last year, Carson City-Crystal and Vestaburg played a game that was set up to benefit local soldiers in Montcalm County. Tonight’s game between the Eagles and Wolverines will once again be in honor of U.S. soldiers. </p>
			</div>
		
			<span><a href="http://thedailynews.cc/2013/09/20/cc-crystal-vestaburg-football-to-play-salute-our-soldiers-game/">Read More &#187</a></span>
	
		</li>
		
			<li class="more4">
			<h4 class="posttitle"><a href="http://thedailynews.cc/2012/09/15/carson-city-rallies-late-to-defeat-vestaburg-28-13/" rel="bookmark" title="Permanent Link to Carson City-Crystal rallies beat Vestaburg (Video and Photo Gallery)">Carson City-Crystal rallies beat Vestaburg (Video and Photo Gallery)</a></h4>
		
			<p class="date">Saturday, September 15th, 2012 <br>Posted in: <a href="http://thedailynews.cc/category/carsoncity/featured-slider-carsoncity/" title="View all posts in CC.Slider" rel="category tag">CC.Slider</a>, <a href="http://thedailynews.cc/category/carsoncity/sports-carsoncity/hs-sports-carsoncity/" title="View all posts in High School" rel="category tag">High School</a>, <a href="http://thedailynews.cc/category/carsoncity/sports-carsoncity/featured-sports-sports-carsoncity/" title="View all posts in Sports Top Story" rel="category tag">Sports Top Story</a>, <a href="http://thedailynews.cc/category/carsoncity/video-carsoncity/" title="View all posts in Video" rel="category tag">Video</a></em></p>				
		
			<div class="moreexcerpt">
				<p>On a special night, the Carson City-Crystal Eagles put together a special football performance. The Eagles, celebrating “Salute our Soldiers” night, scored three times — twice after trailing 13-12 — to defeat the Vestaburg Wolverines 28-13 at Community Field on Friday night.</p>
			</div>
		
			<span><a href="http://thedailynews.cc/2012/09/15/carson-city-rallies-late-to-defeat-vestaburg-28-13/">Read More &#187</a></span>
	
		</li>
	</div>
</div>						
						<div id="articleCallOut">
							<div class="padder">
								<div id="clm1" class="articleClmn">
									<div id="clm1Header" class="clmHeader">Follow Us</div>
									<div class="clmContent">
										<div class="wraping">
											<div id="fbfollow" class="follow">Facebook: &nbsp<script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:like href="http://www.facebook.com/thedn" send="false" width="250" show_faces="false" font=""></fb:like></div>
											<div id="twitterfollow" class="follow">Twitter:&nbsp<a href="http://twitter.com/greenvilledn" class="twitter-follow-button">Follow @greenvilledn</a>
											<script src="http://platform.twitter.com/widgets.js" type="text/javascript"></script></div>
											<div id="emailfollow" class="follow">Email Alerts:  Coming Soon…</div>
										</div>
									
									</div>
								</div>
								<div id="clm2" class="articleClmn">
									<div id="clm2Header" class="clmHeader">Rate this Article</div>
									<div class="clmContent">
										<div class="wraping">
										<div id="box-right"><div style="display: none">VN:R_U [1.9.10_1130]</div><div class="thumblock "><div id="gdsr_thumb_35647_a_up" class="gdt-size-40 gdthumb gdup"><div class="gdt-starrating_gif"></div></div><div id="gdsr_thumb_35647_a_dw" class="gdt-size-40 gdthumb gddw"><div class="gdt-starrating_gif"></div></div><div class="ratingtext "><div id="gdsr_thumb_text_35647_a" class="gdt-size-40 inactive gdthumbtext">Rating: <strong>0</strong> (from 0 votes)</div></div><div class="raterclear"></div></div></div>
										</div>
										</div>
									</div>
								</div>
							</div><!-- .padder -->
						
						</div><!-- #articleCallOut -->

						<div class="commentHeader"><span id="commentimage"><img src="http://thedailynews.cc/wp-content/themes/TDNTheme/images/comment.png" /></span><span class="comments"><a href="http://thedailynews.cc/2017/02/07/vestaburg-holds-off-carson-city-crystal-in-league-make-up-game/#respond" title="Comment on Vestaburg holds off Carson City-Crystal in league make-up game">&nbsp;0 &nbsp; &nbsp; Comments</a></span><span class="comment-guideline"><a href="http://thedailynews.cc/commenting">Commenting Guidelines</a></span></div>
					</div>

				</div>

			
	<div id="comments">
	
	
	
		
		
	
									<div id="respond">
				<h3 id="reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/02/07/vestaburg-holds-off-carson-city-crystal-in-league-make-up-game/#respond" style="display:none;">Cancel reply</a></small></h3>
									<form action="http://thedailynews.cc/wp-comments-post.php" method="post" id="commentform">
																			<p class="comment-notes">Your email address will not be published.</p>							<p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="text" value="" size="30" /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
												<p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p>						<p class="form-allowed-tags">You may use these <abbr title="HyperText Markup Language">HTML</abbr> tags and attributes:  <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;strike&gt; &lt;strong&gt; </code></p>						<p class="form-submit">
							<input name="submit" type="submit" id="submit" value="Submit" />
							<input type='hidden' name='comment_post_ID' value='35647' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
						</p>
						<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d135e35035" /></p>					</form>
							</div><!-- #respond -->
						
</div><!-- #comments -->
			
		</div>

		
		</div><!-- .padder -->
			<!-- Greenville --> 
	
<div id="sidebar">
	<div class="padder">

		
			<style>#reprint{
	margin-left: -20px;
	margin-bottom: 20px;
}
#Special-Ad{
	margin-bottom: 20px;
}
</style>
<div id="reprint">
 <a href="http://thedn.smugmug.com" target="_blank"><img src="http://thedailynews.cc/wp-content/themes/TDNTheme/images/reprints.jpg" /></a>
 </div>
 
  
 
 		
		<div class="admanager">
<style>
.admanager{margin-left:-19px;}
.admanager img{width: 300px; margin-bottom: 30px;}
</style>


</div>
	<div id="execphp-72" class="widget widget_execphp">			
			<div class="execphpwidget">	
	<!-- carson_city_sports_sidebar_1 -->
	<script type='text/javascript'>
	GA_googleFillSlot("carson_city_sports_sidebar_1");
	</script>
	
</div>
		</div><div id="execphp-73" class="widget widget_execphp">			
			<div class="execphpwidget">	
	<!-- carson_city_sports_sidebar_2 -->
	<script type='text/javascript'>
	GA_googleFillSlot("carson_city_sports_sidebar_2");
	</script>
	
</div>
		</div><div id="execphp-59" class="widget widget_execphp"><div class="blankHR"><h3 class="widgettitle"><span>Videos</span></h3></div>			
			<div class="execphpwidget"><script src="http://www.gmodules.com/ig/ifr?url=http://www.google.com/ig/modules/youtube.xml&amp;up_channel=GreenvilleDailyNews&amp;synd=open&amp;w=300&amp;h=390&amp;output=js"></script></div>
		</div><div id="execphp-74" class="widget widget_execphp">			
			<div class="execphpwidget"><!-- carson_city_sidebar_3 -->
<script type='text/javascript'>
GA_googleFillSlot("carson_city_sidebar_3");
</script></div>
		</div><div id="execphp-75" class="widget widget_execphp">			
			<div class="execphpwidget"><!-- carson_city_sidebar_4 -->
<script type='text/javascript'>
GA_googleFillSlot("carson_city_sidebar_4");
</script></div>
		</div>	
	<div id="comments-widget" class="widget">
	<div class="blankHR">
	<h3 class="widgettitle"><span>Most Commented</span></h3></div>
	<ul>
	 
	<li><span>59</span><a href="http://thedailynews.cc/2011/12/03/montcalm-county-gets-homeland-security-snow-cone-machine/" title="Montcalm County gets homeland security snow cone machine">
	Montcalm County gets homeland security snow cone machine</a> </li>
	 
	<li><span>37</span><a href="http://thedailynews.cc/2016/07/25/alley-cat-bar-grill-owner-charged-with-multiple-sex-crimes/" title="Alley Cat Bar &amp; Grill owner charged with multiple sex crimes">
	Alley Cat Bar &amp; Grill owner charged with multiple sex crimes</a> </li>
	 
	<li><span>11</span><a href="http://thedailynews.cc/2016/09/30/just-in-friday-afternoon-crash-leaves-at-least-2-injured/" title="JUST IN: Friday afternoon crash leaves at least 2 injured  ">
	JUST IN: Friday afternoon crash leaves at least 2 injured  </a> </li>
	 
	<li><span>10</span><a href="http://thedailynews.cc/2011/12/16/central-montcalm-confiscates-550-laptops-after-security-tampered/" title="Central Montcalm confiscates 550 laptops after security tampering">
	Central Montcalm confiscates 550 laptops after security tampering</a> </li>
		</ul>
	</div><!-- #comments-widget -->

	
	</div><!-- .padder -->
</div><!-- #sidebar -->


<!-- Stanton --> 
		
	</div><!-- #content -->

	</div>
	
<script language="JavaScript1.2">

/*
Disable right click script II (on images)- By Dynamicdrive.com
For full source, Terms of service, and 100s DTHML scripts
Visit http://www.dynamicdrive.com
*/

var clickmessage="This image cannot be used for commercial uses. Please visit http://staffordgroup.mycapture.com/mycapture/index.asp to purchase prints."

function disableclick(e) {
if (document.all) {
if (event.button==2||event.button==3) {
if (event.srcElement.tagName=="IMG"){
alert(clickmessage);
return false;
}
}
}
else if (document.layers) {
if (e.which == 3) {
alert(clickmessage);
return false;
}
}
else if (document.getElementById){
if (e.which==3&&e.target.tagName=="IMG"){
alert(clickmessage)
return false
}
}
}

function associateimages(){
for(i=0;i<document.images.length;i++)
document.images[i].onmousedown=disableclick;
}

if (document.all)
document.onmousedown=disableclick
else if (document.getElementById)
document.onmouseup=disableclick
else if (document.layers)
associateimages()
</script> <!-- Right  Click Image Script -->

<!-- Greenville --> 
			</div> <!-- #container -->
<div id="full-width-footer">
<div class="wrapper">

				
		<div id="footer">
			<div id="footer-top">
				<div id="footer-logo"><img src="http://thedailynews.cc/wp-content/themes/TDNTheme/images/Circle_noGrad_grey.png" />
				</div> <!-- #footer-logo -->
				<div id="ft-news" class="ft-clm">
					<div class="ft-header">News</div>
					<div class="ft-clm-lk">
						<li><a href="http://thedailynews.cc">local</a></li>
						<li><a href="http://thedailynews.cc">politics</a></li>
						<li><a href="http://thedailynews.cc">business beat</a></li>
					</div>
				</div><!-- #ft-news-->
				<div id="ft-sports" class="ft-clm">
					<div class="ft-header">Sports
					</div>
					<div class="ft-clm-lk">
						<li><a href="http://thedailynews.cc">local</a></li>
						<li><a href="http://thedailynews.cc">high school</a></li>
						<li><a href="http://thedailynews.cc">outdoors</a></li>
					</div>
				</div><!-- #ft-sports-->
				<div id="ft-classifieds" class="ft-clm">
					<div class="ft-header">Classifieds
					</div>
					<div class="ft-clm-lk">
						<li><a href="http://thedailynews.cc/classifieds">Browse Classifieds</a></li>
						<li><a href="http://thedailynews.cc/createclassified">Place an Ad</a></li>
					</div>
				</div><!-- #ft-classifieds-->
				<div id="ft-commnity" class="ft-clm">
					<div class="ft-header">Community
					</div>
					<div class="ft-clm-lk">
						<li><a href="http://thedailynews.cc/forum">forum</a></li>
						<li><a href="http://thedailynews.cc/calendar">calendar</a></li>
						<li><a href="http://thedailynews.cc/funeral">funeral notices</a></li>
						<li><a href="http://thedailynews.cc/submit-news/">submit news</a></li>
					</div>
				</div><!-- #ft-communtiy-->
				<div id="ft-more" class="ft-clm">
					<div class="ft-header">More
					</div>
					<div class="ft-clm-lk">
						<li><a href="http://thedailynews.cc/video">video</a></li>
						<li><a href="http://thedailynews.cc/lottery">lottery</a></li>
						<li><a href="http://thedailynews.cc/coming-soon">photos</a></li>
					</div>
				</div><!-- #ft-more-->
				<div id="ft-subscribe" class="ft-clm">
					<div class="ft-header">Subscribe
					</div>
					<div class="ft-clm-lk">
						<li><a href="http://greenville.mi.newsmemory.com/" target="_blank">E-edition</a></li>
						<li><a href="http://go-stafford.com/technaviaebook.php" target="_blank">E-book</a></li>
						<li><a href="http://thedailynews.cc/nie/">NIE</a></li>
					</div>
				</div><!-- #ft-subscribe-->
			</div><!-- #footer-top -->
			
			<div id="footer-bottom">
				<div id="sms-call"><a href="http://staffordmediasolutions.com" target="_blank">Stafford Media Solutions  ®2011</a>
				</div><!-- #sms-call -->
				<div id="sms-links"><li><a href="/advertise" rel="me" title="click here to advertise with us">advertise here</a></li>
<li><a href="/contact" rel="me" title="Contact us link">contact us</a></li>
<li><a href="http://greenville.mi.newsmemory.com" rel="me" title="Subscribe to our E-edition" target="_blank">E-edition</a></li>
<li><a href="/privacy" rel="me" title="what we do with our data">privacy policy</a></li>
<li><a href="http://#" rel="me" title="our sitemap">sitemap</a></li>
<li><a href="/tos" rel="me" title="our terms of service">terms</a></li>
				</div><!-- #sms-links -->
			</div><!-- #footer-bottom -->
	    	

					</div><!-- #footer -->
		<div id="loc-ft"><li><a href="/belding">Belding</a></li>
<li><a href="http://greenville.mi.newsmemory.com" rel="me" title="Subscribe to our E-edition" target="_blank">E-edition</a></li>
<li><a href="/carsoncity">Carson City</a></li>
<li><a href="/greenville">Greenville</a></li>
<li><a href="/lakeview">Lakeview</a></li>
<li><a href="/stanton">Stanton</a></li>
<li><a href="/panhandle">Panhandle</a></li>
<li><a href="/edmore">Edmore</a></li>
		</div>

				
		<script src="http://thedailynews.cc/wp-content/themes/TDNTheme/JS/social.js" type="text/javascript"></script>
		
		<!-- Google Tracking Code -->
		<script type="text/javascript">
		
		  var _gaq = _gaq || [];
		  _gaq.push(['_setAccount', 'UA-25911950-1']);
		  _gaq.push(['_trackPageview']);
		
		  (function() {
		    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
		  })();
		
		</script>
		
		<!-- user report -->
		<script type="text/javascript">
		var _urq = _urq || [];
		_urq.push(['initSite', '798502b8-c7be-41f7-9ac1-0b7c96e46b6b']);
		(function() {
		var ur = document.createElement('script'); ur.type = 'text/javascript'; ur.async = true;
		ur.src = 'http://sdscdn.userreport.com/userreport.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ur, s);
		})();
		</script>

		
<!-- Generated in 1.003 seconds. -->

	<script type='text/javascript' src='http://thedailynews.cc/wp-content/plugins/comment-rating/ck-karma.js?ver=3.4.2'></script>
<script type='text/javascript' src='http://thedailynews.cc/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.36.0-2013.06.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/thedailynews.cc\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thedailynews.cc/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=3.4.2'></script>
<script type='text/javascript' src='http://thedailynews.cc/wp-content/plugins/easy-fancybox/fancybox/jquery.easing-1.3.pack.js?ver=1.3'></script>
<script type='text/javascript' src='http://thedailynews.cc/wp-content/plugins/easy-fancybox/fancybox/jquery.mousewheel-3.0.4.pack.js?ver=3.0.4'></script>
<script type='text/javascript' src='http://thedailynews.cc/wp-content/plugins/easy-fancybox/jquery.metadata.js?ver=2.1'></script>
	</div>
	</div>	

	</body>

</html>	
<!-- Edmore -->
<!-- This Quick Cache file was built for (  thedailynews.cc/2017/02/07/vestaburg-holds-off-carson-city-crystal-in-league-make-up-game/ ) in 1.00505 seconds, on Feb 7th, 2017 at 10:01 pm UTC. -->
<!-- This Quick Cache file will automatically expire ( and be re-built automatically ) on Feb 7th, 2017 at 11:01 pm UTC -->
<!-- +++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++ -->
<!-- Quick Cache Is Fully Functional :-) ... A Quick Cache file was just served for (  thedailynews.cc/2017/02/07/vestaburg-holds-off-carson-city-crystal-in-league-make-up-game/ ) in 0.00030 seconds, on Feb 7th, 2017 at 10:24 pm UTC. -->