<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" dir="ltr" lang="en-US">

	<head profile="http://gmpg.org/xfn/11">
		
		<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no, width=device-width"  />

		<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

		<title>Funeral Notices for June 23, 2017</title>

		
		<meta name="generator" content="WordPress 3.4.2" /> <!-- leave this for stats -->
		
		 <meta property="og:image" content=""/>
<meta property="og:image" content="http://thedailynews.cc/wp-content/themes/TDNTheme/images/fb/tdn_fb.png"/> 
 <meta property="og:description" content="Saturday
Bernard Leroy Addis — 1 p.m., White Swan Cemetery, Oakfield Township. (Hurst Funeral Home, Greenville)

Glee Ella (Hopkins) McKeown — 2 p.m., Glee’s residence, Ionia.
Sunday
Sally Jo Lewis — 2 p.m., Springs Church, Cedar Springs. (Brigham Funeral Chapel, Lakeview)
Monday
Marian C. Turnbull — Noon, Hurst Funeral Home, Greenville.
July 9
James William Little — 1 p.m., Greenville Community Center, Greenville. …"/>
<meta property="og:title" content="Funeral Notices for June 23, 2017"/>
<meta property="og:site_name" content="The Daily News"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="http://thedailynews.cc/2017/06/23/funeral-notices-for-june-23-2017/"/>
<meta property="fb:admins" content="208702938">
<meta property="fb:admins" content="1634082809">



		<link rel="stylesheet" href="http://thedailynews.cc/wp-content/themes/TDNTheme/style.css" type="text/css" media="screen" />
		
		<link rel="stylesheet" href="http://thedailynews.cc/wp-content/themes/TDNTheme/css/retro.css" type="text/css" media="all and (max-width: 1150px)" />
		
		<link rel="stylesheet" href="http://thedailynews.cc/wp-content/themes/TDNTheme/css/mobile.css" type="text/css" media="all and (max-width: 800px)" /><!-- Mobile-->
		
		<!--[if lte IE 8]>
		        <link rel="stylesheet" href="http://thedailynews.cc/wp-content/themes/TDNTheme/css/retro.css" type="text/css" />
		<![endif]-->

		<link rel="alternate" type="application/rss+xml" title="The Daily News Blog Posts RSS Feed" href="http://thedailynews.cc/feed/" />
		<link rel="alternate" type="application/atom+xml" title="The Daily News Blog Posts Atom Feed" href="http://thedailynews.cc/feed/atom/" />

		<link rel="pingback" href="http://thedailynews.cc/xmlrpc.php" />

		<link rel="alternate" type="application/rss+xml" title="The Daily News &raquo; Funeral Notices for June 23, 2017 Comments Feed" href="http://thedailynews.cc/2017/06/23/funeral-notices-for-june-23-2017/feed/" />
<link rel='stylesheet' id='gdsr_style_main-css'  href='http://thedailynews.cc/wp-content/plugins/gd-star-rating/css/gdsr.css.php?t=1332777492&#038;s=a10i10m20k20c05r05%23121620243046%23121620243240%23s1pchristmas%23s1pcrystal%23s1pdarkness%23s1poxygen%23s1goxygen_gif%23s1pplain%23s1ppumpkin%23s1psoft%23s1pstarrating%23s1pstarscape%23s0previewit_stars_default%23s0previewit_stars_light%23t1pclassical%23t1pstarrating%23t1gstarrating_gif%23t0previewit_thumbs%23lsgflower&#038;o=off&#038;ver=1.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='gdsr_style_xtra-css'  href='http://thedailynews.cc/wp-content/gd-star-rating/css/rating.css?ver=1.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://thedailynews.cc/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=3.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='NextGEN-css'  href='http://thedailynews.cc/wp-content/plugins/nextgen-gallery/css/nggallery.css?ver=1.0.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wdsb-css'  href='http://thedailynews.cc/wp-content/plugins/sharebox/css/wdsb.css?ver=3.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='galleryview-css'  href='http://thedailynews.cc/wp-content/plugins/nggGalleryview/galleryview.css?ver=1.0.1' type='text/css' media='screen' />
<link rel='stylesheet' id='easy-fancybox.css-css'  href='http://thedailynews.cc/wp-content/plugins/easy-fancybox/easy-fancybox.css.php?ver=1.3.4' type='text/css' media='screen' />
<script type="text/javascript">
				var _wdsb_min_width=1350;
				var _wdsb_left_selector="";
				var _wdsb_top_selector="";
				var _wdsb_offset={"htype": "text", "hoffset": 19, "vtype": "text", "voffset": 0};
			</script><script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.6.2/jquery.min.js?ver=1.6.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_DTheme = {"my_favs":"My Favorites","accepted":"Accepted","rejected":"Rejected","show_all_comments":"Show all comments for this thread","show_all":"Show all","comments":"comments","close":"Close","mention_explain":"@ is a unique identifier for  that you can type into any message on this site.  will be sent a notification and a link to your message any time you use it."};
/* ]]> */
</script>
<script type='text/javascript' src='http://thedailynews.cc/wp-content/plugins/buddypress/bp-themes/bp-default/_inc/global.js?ver=3.4.2'></script>
<script type='text/javascript' src='http://thedailynews.cc/wp-content/plugins/gd-star-rating/js/gdsr.js?ver=1.9.10'></script>
<script type='text/javascript' src='http://thedailynews.cc/wp-includes/js/comment-reply.js?ver=3.4.2'></script>
<script type='text/javascript' src='http://thedailynews.cc/wp-content/plugins/nextgen-gallery/js/jquery.cycle.all.min.js?ver=2.9995'></script>
<script type='text/javascript' src='http://thedailynews.cc/wp-content/plugins/nextgen-gallery/js/ngg.slideshow.min.js?ver=1.06'></script>
<script type='text/javascript' src='http://thedailynews.cc/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.4.pack.js?ver=1.3.4'></script>
<script type='text/javascript' src='http://thedailynews.cc/wp-content/plugins/sharebox/js/wdsb.js?ver=3.4.2'></script>
<script type='text/javascript' src='http://thedailynews.cc/wp-content/plugins/nggGalleryview/jquery.easing.1.2.js?ver=1.2'></script>
<script type='text/javascript' src='http://thedailynews.cc/wp-content/plugins/nggGalleryview/jquery.galleryview-1.1-pack.js?ver=1.1'></script>
<script type='text/javascript' src='http://thedailynews.cc/wp-content/plugins/nggGalleryview/jquery.timers-1.1.2.js?ver=1.1.2'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thedailynews.cc/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thedailynews.cc/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Montcalm County conducts emergency exercise' href='http://thedailynews.cc/2017/06/22/montcalm-county-conducts-emergency-exercise/' />
<meta name="generator" content="WordPress 3.4.2" />
<link rel='canonical' href='http://thedailynews.cc/2017/06/23/funeral-notices-for-june-23-2017/' />
<link rel='shortlink' href='http://thedailynews.cc/?p=38121' />

	<script type="text/javascript">var ajaxurl = "http://thedailynews.cc/wp-load.php";</script>


<!-- Comment Rating plugin Version: 2.9.29 by Bob King, http://wealthynetizen.com/, dynamic comment voting & styling. --> 
<style type="text/css" media="screen">
   .ckrating_highly_rated {;}
   .ckrating_poorly_rated {opacity:0.6;filter:alpha(opacity=60) !important;}
   .ckrating_hotly_debated {background-color:#FFF0F5 !important;}
</style>

<script type="text/javascript">
//<![CDATA[
var gdsr_cnst_nonce = "cb725a0dea";
var gdsr_cnst_ajax = "http://thedailynews.cc/wp-content/plugins/gd-star-rating/ajax.php";
var gdsr_cnst_button = 1;
var gdsr_cnst_cache = 0;
// ]]>
</script>
<!--[if IE]><style type="text/css">.ratemulti .starsbar .gdcurrent { -ms-filter:"progid:DXImageTransform.Microsoft.Alpha(Opacity=70)"; filter: alpha(opacity=70); }</style><![endif]-->
<script type="text/javascript" src="http://thedailynews.cc/wp-content/plugins/audio-player /assets/audio-player.js?ver=2.0.4.6"></script>
<script type="text/javascript">AudioPlayer.setup("http://thedailynews.cc/wp-content/plugins/audio-player /assets/player.swf?ver=2.0.4.6", {width:"290",animation:"yes",encode:"yes",initialvolume:"60",remaining:"no",noinfo:"no",buffer:"5",checkpolicy:"no",rtl:"no",bg:"E5E5E5",text:"333333",leftbg:"CCCCCC",lefticon:"333333",volslider:"666666",voltrack:"FFFFFF",rightbg:"B4B4B4",rightbghover:"999999",righticon:"333333",righticonhover:"FFFFFF",track:"FFFFFF",loader:"009900",border:"CCCCCC",tracker:"DDDDDD",skip:"666666",pagebg:"FFFFFF",transparentpagebg:"yes"});</script>
<!-- <meta name="NextGEN" version="1.9.10" /> -->

	<script type="text/javascript"> jQuery(document).ready( function() { jQuery("a.confirm").click( function() { if ( confirm( 'Are you sure?' ) ) return true; else return false; }); });</script>


<!-- Easy FancyBox 1.3.4.9 using FancyBox 1.3.4 - RavanH (http://4visions.nl/en/wordpress-plugins/easy-fancybox/) -->
<script type="text/javascript">
/* <![CDATA[ */
jQuery(document).ready(function($){
var fb_timeout = null;
var fb_opts = { 'overlayShow' : true, 'centerOnScroll' : true, 'showCloseButton' : true, 'showNavArrows' : true, 'onCleanup' : function() { if(fb_timeout) { window.clearTimeout(fb_timeout); fb_timeout = null; } } };
/* IMG */
var fb_IMG_select = 'a[href$=".jpg"]:not(.nofancybox),a[href$=".JPG"]:not(.nofancybox),a[href$=".gif"]:not(.nofancybox),a[href$=".GIF"]:not(.nofancybox),a[href$=".png"]:not(.nofancybox),a[href$=".PNG"]:not(.nofancybox)';
$(fb_IMG_select).addClass('fancybox').attr('rel', 'gallery');
$('a.fancybox, area.fancybox').fancybox( $.extend({}, fb_opts, { 'transitionIn' : 'elastic', 'easingIn' : 'easeOutBack', 'transitionOut' : 'elastic', 'easingOut' : 'easeInBack', 'opacity' : false, 'titleShow' : true, 'titlePosition' : 'over', 'titleFromAlt' : true }) );
/* Auto-click */ 
$('#fancybox-auto').trigger('click');
});
/* ]]> */
</script>
<style type="text/css">.fancybox-hidden{display:none}</style>
		
		<script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'>
</script>
<script type='text/javascript'>
GS_googleAddAdSenseService("ca-pub-6854181286276062");
GS_googleEnableAllServices();
</script>
<script type='text/javascript'>
GA_googleAddSlot("ca-pub-6854181286276062", "global_leaderboard");
GA_googleAddSlot("ca-pub-6854181286276062", "global_sidebar");
GA_googleAddSlot("ca-pub-6854181286276062", "funeral_leaderboard");
GA_googleAddSlot("ca-pub-6854181286276062", "funeral_sidebar_1");
GA_googleAddSlot("ca-pub-6854181286276062", "funeral_sidebar_2");
GA_googleAddSlot("ca-pub-6854181286276062", "funeral_in_content");
GA_googleAddSlot("ca-pub-6854181286276062", "funeral_second_sidebar");
GA_googleAddSlot("ca-pub-6854181286276062", "Funeral_top_sidebar");
GA_googleAddSlot("ca-pub-6854181286276062", "funeral_sidebar_3");
</script>
<script type='text/javascript'>
GA_googleFetchAds();
</script>

		
		<script type='text/javascript'>
		(function() {
		var useSSL = 'https:' == document.location.protocol;
		var src = (useSSL ? 'https:' : 'http:') +
		'//www.googletagservices.com/tag/js/gpt_mobile.js';
		document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
		})();
		</script>
		<script type='text/javascript'>
		googletag.cmd.push(function() {
		googletag.defineSlot('/12501668/Mobile-Ad', [320, 50], 'div-gpt-ad-1328215649000-0').addService(googletag.pubads());
		googletag.pubads().enableSyncRendering();
		googletag.pubads().enableSingleRequest();
		googletag.enableServices();
		});
		</script>
		
		<link rel="stylesheet" type="text/css" href="http://yui.yahooapis.com/3.11.0/build/cssreset-context/cssreset-context-min.css">

	</head>
	
	<body class="single single-post postid-38121 single-format-standard  " id="bp-default">
	
	<script src="http://thedailynews.cc/wp-content/themes/TDNTheme/JS/slider-headline-greenville.js" type="text/javascript"></script>
	
	<style>
body .toolbar{
    font-family: arial;
    line-height: 1.4em;
    font-weight: bold;
}
.toolbar li{
	line-height: 1.4em;
}
.toolbar a img {
    transition: all 250ms ease-in 0s;
}
.toolbar a:hover img {
    opacity: 0.85;
}
.toolbar {
    background: none repeat scroll 0 0 #454545;
    box-shadow: 0 0 10px #313131;
    color: #FFFFFF;
    font-size: 12px;
    position: static;
}
.window {
    float: left;
    width: 100%;
    background: #454545;
    z-index: 11111111111111;
    padding-top: 10px;
}
.toolbar .wrapper {
    margin: 0 auto;
    width: 100%;
}
.toolbar .nav {
    float: left;
    padding-top: 5px;
}
.toolbar-nav {
    float: left;
    margin-bottom: 0;
    margin-top: 0;
    padding-bottom: 3px!important;
}
.toolbar-nav {
    float: left;
    margin-bottom: 0;
    margin-top: 0;
    padding-bottom: 3px;
}
.mls {
    margin-left: 5px;
}
.toolbar-nav li {
    float: left;
    padding: 5px!important;
}
.toolbar a {
    color: #FFFFFF;
    text-decoration: none;
}
.toolbar a:hover{
	color: #bbb;
}
.phs {
    padding-left: 5px;
    padding-right: 5px;
}
.toolbar ul li {
    list-style: none outside none;
}
.toolbar-nav li {
    float: left;
    padding: 0 5px;
}
.container{
	float: left;
	width: 100%;
}
ul.toolbar-nav ul {
    display: none;
    position: absolute;
}
ul.toolbar-nav li.topmenu:hover ul{
	background-color: #454545;
	display: block;
	float: left;
	width: 90px;
	padding-left: 5px;
	padding-right: 5px;
	z-index: 2147483647;
}
span#new{
	display: block;
	float: left;
}
#deals {
    color: #FFA500;
    float: left;
    padding-top: 8px;
    }
</style>

<div class="yui3-cssreset">

	<div class="window toolbar">
        <div class="wrapper">
        
            <div class="nav">
                <ul class="toolbar-nav">
                
                <li><a class="phs" href="http://thedailynews.cc">thedailynews.cc</a></li>
                <li class="topmenu phs"><a href="http://thedailynews.cc/latest" style="height:16px;line-height:16px;"><span>News</span></a>
                <ul>
                	<li><a href="http://thedailynews.cc/greenville">Greenville</a></li>
                	<li><a href="http://thedailynews.cc/belding">Belding</a></li>
                	<li><a href="http://thedailynews.cc/carsoncity">Carson City</a></li>
                	<li><a href="http://thedailynews.cc/lakeview">Lakeview</a></li>
                	<li><a href="http://thedailynews.cc/edmore">Edmore</a></li>
                	<li><a href="http://thedailynews.cc/stanton">Stanton</a></li>
                	<li><a href="http://thedailynews.cc/panhandle">Panhandle</a></li>
                </ul></li>
                <li><a class="phs" href="http://thedailynews.cc/classifieds">Classifieds</a></li>
                <li><span id="new"><img src="http://thedailynews.cc/v2/wp-content/globals/images/new.png" /></span><a id="deals" class="phs" href="http://thedailynews.cc/v2/deals">Deals</a></li>
                <li><a class="phs" href="http://greenville.mi.newsmemory.com/">E-edition</a></li>
                
                <li class="topmenu phs"><a href="http://thedailynews.cc/latest" style="height:16px;line-height:16px;"><span>More</span></a>
                <ul>
                	<li><a href="http://thedailynews.cc/latest">Latest</a></li>
                	<li><a href="http://thedailynews.cc/funeral">Funeral Notices</a></li>
                	<li><a href="http://thedailynews.cc/scanner">Scanner</a></li>
                	<li><a href="http://thedailynews.cc/freetime">Free Time</a></li>

                </ul></li>
                
                </ul>  <!-- toolbar-nav-->
                <ul class="toolbar-nav mls">
                    
                    <li><a href="https://twitter.com/greenvilledn"><img class="pvn" alt="Twitter" src="http://themetaq.com/a/i/social/twitter-18x18.gif"></a></li>
                    <li><a href="https://www.facebook.com/thedn"><img class="pvn" alt="Facebook" src="http://themetaq.com/a/i/social/facebook-18x18.gif"></a></li>
                    
                </ul> <!-- toolbar-nav mls-->
            </div> <!-- .nav -->   
        </div> <!-- .wrapper -->
    </div> <!-- .window toolbar -->
</div>

		
	<div class="wrapper">

		
		<div id="header" class="default-header">

			<h1 id="logo"><a href="http://thedailynews.cc" title="Home"><img src="http://thedailynews.cc/wp-content/themes/TDNTheme/images/promo/ed/headers/edtdn.jpg" /></a>
			</h1>
			
			<div class="connect" id="social-buttons">
				<span class="bold">PLUG IN</span>
				
				<a id="fb_social" class="face provider_nav_btn fb_social_btn" href="http://facebook.com/thedn" target="_blank"><img src="http://thedailynews.cc/wp-content/themes/TDNTheme/images/icons/32facebook.png" /></a>
				
				<a id="tw_social" class="twit provider_nav_btn tw_social_btn" href="http://twitter.com/greenvilledn" target="_blank"><img src="http://thedailynews.cc/wp-content/themes/TDNTheme/images/icons/32twitter.png" /></a>
				
				<a id="yt_social" class="youtube provider_nav_btn yt_social_btn" href="http://www.youtube.com/profile?user=GreenvilleDailyNews" target="_blank"><img src="http://thedailynews.cc/wp-content/themes/TDNTheme/images/icons/32youtube.png" /></a>
				
			</div><!-- .connect -->
			
			<div id="currentDate">June 23, 2017			</div><!-- #currentDate -->
			
			<div id="search-bar">
							<div class="padder">
			
							
<form method="get" id="searchform" action="http://thedailynews.cc/">
	<input type="text" value="" name="s" id="s" />
	<input type="submit" id="searchsubmit" value="Search" />

	</form>

				
			
										
							</div><!-- .padder -->
						</div><!-- #search-bar -->

			<ul id="nav">
				<!-- Greenville --> 
	<div id="default-nav">
	<ul class="menu">
		<li id="nav-box1" class="nav-box">
			<span class="jump">
			<script type="text/javascript">
			<!--
			
			function go1(){
			if (document.selecter1.select1.options[document.selecter1.select1.selectedIndex].value != "none") {
			location = document.selecter1.select1.options[document.selecter1.select1.selectedIndex].value
					}
				}
			//-->
			</script>
			<span class="nav-text">Jump to a Section:</span>
			<span id="selector">
			<script type="text/javascript">
			<!--
			document.write('<form name="selecter1"><select name="select1" size=1>');
			document.write('<option value=none>Select your destination');
			document.write('<option value=none>--------------------');
			document.write('<option value="http://thedailynews.cc/belding">Belding');
			document.write('<option value="http://thedailynews.cc/carsoncity">Carson City');
			document.write('<option value="http://thedailynews.cc/greenville">Greenville');
			document.write('<option value="http://thedailynews.cc/lakeview">Lakeview');
			document.write('<option value="http://thedailynews.cc/stanton">Stanton');
			document.write('<option value="http://thedailynews.cc/panhandle">Panhandle');
			document.write('<option value="http://thedailynews.cc/edmore">Edmore');
			document.write('<option value="http://thedailynews.cc/funeral">Funeral Notices');
			document.write('<option value="http://thedailynews.cc/classifieds">Classifieds');
			document.write('<option value="http://greenville.mi.newsmemory.com/">e-Edition');
			document.write('</select>');
			document.write('  <input type="button" value="Go" onclick="go1()">');
			document.write('</form>');
			// end hiding contents -->
			</script>
			</span></span>
		</li>
		<li class="nav-box" id="nav-submit"><a href="http://thedailynews.cc/submit-news/">Submit News</a></li>
	</ul>
</div>
			</ul><!-- #nav -->
			
			<!-- Promo Spot -->
			<style>
#toh{
	width: 100%;
	margin: 0 0 10px;
	height: 64px;
	overflow: hidden;
	background: url('http://thedailynews.cc/wp-content/themes/TDNTheme/images/promo/circ/circbar-photo.jpg') no-repeat #5b68a1;
}
//#tohButton{
//	float: right;
//	margin-right: 10px;
//}

.tohButton{
	//background: #bfd730; /* Old browsers */
	//background: -moz-linear-gradient(top,  #DE870C 0%, #f6b55a 100%); /* FF3.6+ */
	//background: -webkit-gradient(linear, left top, left bottom, color-stop(0%,#DE870C), color-stop(100%,#f6b55a)); /* Chrome,Safari4+ */
	//background: -webkit-linear-gradient(top,  #DE870C 0%,#f6b55a 100%); /* Chrome10+,Safari5.1+ */
//	background: -o-linear-gradient(top,  #DE870C 0%,#f6b55a 100%); /* Opera 11.10+ */
//	background: -ms-linear-gradient(top,  #DE870C 0%,#f6b55a 100%); /* IE10+ */
//	background: linear-gradient(top,  #DE870C 0%,#f6b55a 100%); /* W3C */
//	filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#DE870C', endColorstr='#f6b55a',GradientType=0 ); /* IE6-9 */
//	display: block;
//	font-size: 20px;
//	margin-top: 11px;
//	padding: 10px;
//	position: relative;
//	-webkit-border-radius: 10px;
//	-moz-border-radius: 10px;
//	border-radius: 10px;
//	-webkit-box-shadow: 1px 1px 1px 1px #313131;
//	-moz-box-shadow: 1px 1px 1px 1px #313131;
//	box-shadow: 1px 1px 1px 1px #313131; 
}
.tohButton a{
	//color: white;
	//text-shadow: 1px 1px 3px #313131;
	//filter: dropshadow(color=#313131, offx=1, offy=1);
	//font-size: 20px;
	display: block;
	padding-bottom:42px;
	text-indent: -999em;
}
//.tohButton a:hover{
//	color: #313131;
//}
ul#nav{
	margin: 0 0 10px!important;
}
#header #search-bar, .connect{
	bottom: 0!important;
	top: 125px;
}
@media all and (max-width: 1150px) { 
	#toh{
		background: url('http://thedailynews.cc/wp-content/themes/TDNTheme/images/promo/circ/circbar-small-photo.jpg') no-repeat #5b68a1;
	}
	
}

</style>

<div id="toh">
	<div id="tohButton">
		
	
		<span class="tohButton">
			<a href="http://www.michiganpain.com/"target="_blank">Click Now!</a>
		</span> 
	</div>  <!-- #tohButton -->
</div><!-- #toh -->
<!-- Ed http://bit.ly/150pufB, http://bit.ly/1dJQ5af -->
<!-- subscribe-old http://bit.ly/GYMaHg -->
<!-- michiganpain 1-30-15 http://bit.ly/1LsCnaW -->
<!-- GD 1-1-15 http://thedn.cc/1AjyEDW -->
<!-- http://bit.ly/1LsCnaW--> 
<!-- pcfu http://bit.ly/1BJJQgS
http://bit.ly/1LsCnaW
Dochholm http://bit.ly/1bWgPWD
sidney state bank http://bit.ly/1Ka8ppb
http://bit.ly/1BJJQgS
Michigan pain http://bit.ly/1Ycr2Tk
G & D http://bit.ly/29SVhKr
 -->
			
		</div><!-- #header -->
		
		<div id="top-leaderboard-ad" class="ad leaderboard">
							<!-- global_leaderboard -->
				<script type='text/javascript'>
				GA_googleFillSlot("funeral_leaderboard");
				</script>
				
					</div>

				
		<div id="container">

	<div id="content">
		
		<p class="date-line">Friday, June 23 2017</p>
		
		<div class="padder">

		
		<div class="page" id="blog-single">

				<div class="post" id="post-38121">
				
					<div class="post-content">
												
						<h2 class="posttitle"><a href="http://thedailynews.cc/2017/06/23/funeral-notices-for-june-23-2017/" rel="bookmark" title="Permanent Link to Funeral Notices for June 23, 2017">Funeral Notices for June 23, 2017</a></h2>
						
						<hr>
						
						<div class="date"><span>Posted in: <a href="http://thedailynews.cc/category/funeral/" title="View all posts in Funeral Notices" rel="category tag">Funeral Notices</a> by <a href="http://thedailynews.cc/members/roses/" title="Stacie Smith">Stacie Smith</a></span> </div>

						<div class="entry">
							<div id="wdsb-share-box" style="background:#F4F4F4;border:1px solid #313131;">
<ul>
<li>
<div class="wdqs-item"> <script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script> <g:plusone size="tall"></g:plusone> </div>
</li>
<li>
<div class="wdqs-item"> <iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fthedailynews.cc%2F2017%2F06%2F23%2Ffuneral-notices-for-june-23-2017%2F&amp;send=false&amp;layout=box_count&amp;width=100&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font&amp;height=60" scrolling="no" frameborder="0" style="border:none; width:58px; height:62px;" allowTransparency="true"></iframe> </div>
</li>
<li>
<div class="wdqs-item"> <script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script> <a href="http://twitter.com/share" class="twitter-share-button" data-count="vertical">Tweet</a> </div>
</li>
<li>
<div class="wdqs-item"> <script src="http://www.stumbleupon.com/hostedbadge.php?s=5"></script> </div>
</li>
</ul>
</div>
<p style="text-align: center"><strong>Saturday</strong></p>
<p><strong>Bernard Leroy Addis</strong> — 1 p.m., White Swan Cemetery, Oakfield Township. (Hurst Funeral Home, Greenville)</p>
<p><strong>Glee Ella (Hopkins) McKeown</strong> — 2 p.m., Glee’s residence, Ionia.</p>
<p style="text-align: center"><strong>Sunday</strong></p>
<p><strong>Sally Jo Lewis</strong> — 2 p.m., Springs Church, Cedar Springs. (Brigham Funeral Chapel, Lakeview)</p>
<p style="text-align: center"><strong>Monday</strong></p>
<p><strong>Marian C. Turnbull</strong> — Noon, Hurst Funeral Home, Greenville.</p>
<p style="text-align: center"><strong>July 9</strong></p>
<p><strong>James William Little</strong> — 1 p.m., Greenville Community Center, Greenville. (Christiansen Cremation &amp; Funeral Care, Greenville)</p>
<p style="text-align: center">
<p style="text-align: center"><strong>James William Little, 37</strong></p>
<p><strong>GREENVILLE</strong> — James William Little, 37, of Trufant, died June 9. Memorial services will be 1 p.m. July 9 at the Greenville Community Center, 900 E Kent Road Greenville. A complete obituary will be published in Saturday&#8217;s The Daily News. Arrangements are entrusted to Christiansen Cremation &amp; Funeral Care, Greenville, www.christiansencares.com.</p>

													</div>
						
						<div class="incontent-ad">
							<style>
							.incontent-ad{
								width: 250px;
								margin: 0 auto;
							}
							</style>
							<!-- funeral_in_content -->
							<script type='text/javascript'>
							GA_googleFillSlot("funeral_in_content");
							</script>
						</div>
						
						
						<div id="authorProfile">
							<div class="padder">
								<div id="authorHeadline">About the Author</div>
								<div id="authorcontent">
									<div class="postauthor">
										<img src="http://www.gravatar.com/avatar/7bd04a47ef324dce287226ab35538944?d=http://thedailynews.cc/wp-content/plugins/buddypress/bp-core/images/mystery-man.jpg&amp;s=60" alt="" class="avatar user-62-avatar" width='60' height='60' />										
										<div class="authorDesc">
											<h4><a href="">Stacie Smith 
											</a></h4>
										
																					
											<p><a href="http://thedailynews.cc/?author=62">
											Stacie Smith has written
											705 articles.</a></p>
											
											<div id="followItems">
											<!-- Start Twitter -->
																								
											<!-- Start Facebook -->
											
											<div id="authorFB" class="authorIcon">
															
												<a href="http://facebook.com/thedn" title="Follow The Daily News on Facebook" target="_blank"><img src="http://thedailynews.cc/wp-content/themes/TDNTheme/images/facebook_small.png"></a>
											</div>
											<!-- end Facebook -->		
											
											<!-- Start Email -->
																						</div><!-- #followItems -->
											</div>
										
										</div>
								
								</div>
							</div><!-- .padder -->
						
						</div><!-- #authorProfile -->
						
						<div id="relatedPosts">
<h3 class="related-post">Related Stories</h3>
<div id="moreWrapper">
		
			<li class="more1">
			<h4 class="posttitle"><a href="http://thedailynews.cc/2017/06/21/funeral-notices-for-june-21-2017/" rel="bookmark" title="Permanent Link to Funeral Notices for June 21, 2017">Funeral Notices for June 21, 2017</a></h4>
		
			<p class="date">Wednesday, June 21st, 2017 <br>Posted in: <a href="http://thedailynews.cc/category/funeral/" title="View all posts in Funeral Notices" rel="category tag">Funeral Notices</a></em></p>				
		
			<div class="moreexcerpt">
				<p>Read The Daily News Funeral Notices for Wednesday, June 21, 2017</p>
			</div>
		
			<span><a href="http://thedailynews.cc/2017/06/21/funeral-notices-for-june-21-2017/">Read More &#187</a></span>
	
		</li>
		
			<li class="more2">
			<h4 class="posttitle"><a href="http://thedailynews.cc/2017/06/22/funeral-notices-for-june-22-2017/" rel="bookmark" title="Permanent Link to Funeral Notices for June 22, 2017">Funeral Notices for June 22, 2017</a></h4>
		
			<p class="date">Thursday, June 22nd, 2017 <br>Posted in: <a href="http://thedailynews.cc/category/funeral/" title="View all posts in Funeral Notices" rel="category tag">Funeral Notices</a></em></p>				
		
			<div class="moreexcerpt">
				<p>Read The Daily News Funeral Notices for Thursday, June 22, 2017</p>
			</div>
		
			<span><a href="http://thedailynews.cc/2017/06/22/funeral-notices-for-june-22-2017/">Read More &#187</a></span>
	
		</li>
		
			<li class="more3">
			<h4 class="posttitle"><a href="http://thedailynews.cc/2017/06/03/funeral-notices-for-june-3-2017/" rel="bookmark" title="Permanent Link to Funeral Notices for June 3, 2017">Funeral Notices for June 3, 2017</a></h4>
		
			<p class="date">Saturday, June 3rd, 2017 <br>Posted in: <a href="http://thedailynews.cc/category/funeral/" title="View all posts in Funeral Notices" rel="category tag">Funeral Notices</a></em></p>				
		
			<div class="moreexcerpt">
				<p>Daily News Funeral Notices for Saturday, June 3, 2017</p>
			</div>
		
			<span><a href="http://thedailynews.cc/2017/06/03/funeral-notices-for-june-3-2017/">Read More &#187</a></span>
	
		</li>
		
			<li class="more4">
			<h4 class="posttitle"><a href="http://thedailynews.cc/2017/06/16/funeral-notices-for-june-16-2017/" rel="bookmark" title="Permanent Link to Funeral Notices for June 16, 2017">Funeral Notices for June 16, 2017</a></h4>
		
			<p class="date">Friday, June 16th, 2017 <br>Posted in: <a href="http://thedailynews.cc/category/funeral/" title="View all posts in Funeral Notices" rel="category tag">Funeral Notices</a></em></p>				
		
			<div class="moreexcerpt">
				<p>Read The Daily News Funeral Notices for Friday, June 16, 2017</p>
			</div>
		
			<span><a href="http://thedailynews.cc/2017/06/16/funeral-notices-for-june-16-2017/">Read More &#187</a></span>
	
		</li>
	</div>
</div>						
						<div id="articleCallOut">
							<div class="padder">
								<div id="clm1" class="articleClmn">
									<div id="clm1Header" class="clmHeader">Follow Us</div>
									<div class="clmContent">
										<div class="wraping">
											<div id="fbfollow" class="follow">Facebook: &nbsp<script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:like href="http://www.facebook.com/thedn" send="false" width="250" show_faces="false" font=""></fb:like></div>
											<div id="twitterfollow" class="follow">Twitter:&nbsp<a href="http://twitter.com/greenvilledn" class="twitter-follow-button">Follow @greenvilledn</a>
											<script src="http://platform.twitter.com/widgets.js" type="text/javascript"></script></div>
											<div id="emailfollow" class="follow">Email Alerts:  Coming Soon…</div>
										</div>
									
									</div>
								</div>
								<div id="clm2" class="articleClmn">
									<div id="clm2Header" class="clmHeader">Rate this Article</div>
									<div class="clmContent">
										<div class="wraping">
										<div id="box-right"><div style="display: none">VN:R_U [1.9.10_1130]</div><div class="thumblock "><div id="gdsr_thumb_38121_a_up" class="gdt-size-40 gdthumb gdup"><div class="gdt-starrating"></div></div><div id="gdsr_thumb_38121_a_dw" class="gdt-size-40 gdthumb gddw"><div class="gdt-starrating"></div></div><div class="ratingtext "><div id="gdsr_thumb_text_38121_a" class="gdt-size-40 inactive gdthumbtext">Rating: <strong>0</strong> (from 0 votes)</div></div><div class="raterclear"></div></div></div>
										</div>
										</div>
									</div>
								</div>
							</div><!-- .padder -->
						
						</div><!-- #articleCallOut -->

						<div class="commentHeader"><span id="commentimage"><img src="http://thedailynews.cc/wp-content/themes/TDNTheme/images/comment.png" /></span><span class="comments"><a href="http://thedailynews.cc/2017/06/23/funeral-notices-for-june-23-2017/#respond" title="Comment on Funeral Notices for June 23, 2017">&nbsp;0 &nbsp; &nbsp; Comments</a></span><span class="comment-guideline"><a href="http://thedailynews.cc/commenting">Commenting Guidlines</a></span></div>
					</div>

				</div>

			
	<div id="comments">
	
	
	
		
		
	
									<div id="respond">
				<h3 id="reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/06/23/funeral-notices-for-june-23-2017/#respond" style="display:none;">Cancel reply</a></small></h3>
									<form action="http://thedailynews.cc/wp-comments-post.php" method="post" id="commentform">
																			<p class="comment-notes">Your email address will not be published.</p>							<p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="text" value="" size="30" /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
												<p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p>						<p class="form-allowed-tags">You may use these <abbr title="HyperText Markup Language">HTML</abbr> tags and attributes:  <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;strike&gt; &lt;strong&gt; </code></p>						<p class="form-submit">
							<input name="submit" type="submit" id="submit" value="Submit" />
							<input type='hidden' name='comment_post_ID' value='38121' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
						</p>
						<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="680181ebb4" /></p>					</form>
							</div><!-- #respond -->
						
</div><!-- #comments -->
			
		</div>

		
		</div><!-- .padder -->
			
<div id="sidebar">
	<div class="padder">

		
			<div class="admanager">
<style>
.admanager{margin-left:-19px;}
.admanager img{width: 300px; margin-bottom: 30px;}
</style>


</div>		
		<div class="admanager">
<style>
.admanager{margin-left:-19px;}
.admanager{width: 300px; margin-bottom: 30px;}
</style>
<!-- Funeral_top_sidebar -->
<script type='text/javascript'>
GA_googleFillSlot("Funeral_top_sidebar");
</script>
</div>

<div class="admanager">
<!-- funeral_second_sidebar -->
<script type='text/javascript'>
GA_googleFillSlot("funeral_second_sidebar");
</script>
</div>


<div class="admanager">
<!-- funeral_sidebar_3 -->
<script type='text/javascript'>
GA_googleFillSlot("funeral_sidebar_3");
</script>
</div>		
		
			
	

		
		</div><!-- .padder -->
	</div><!-- #sidebar -->
	
				
	</div><!-- #content -->

	</div>

<!-- Greenville --> 

		</div> <!-- #container -->
		</div><!--.wrapper -->
<div id="full-width-footer">
<div class="wrapper">
				
		<div id="footer">
			<div id="footer-top">
				<div id="footer-logo"><img src="http://thedailynews.cc/wp-content/themes/TDNTheme/images/Circle_noGrad_grey.png" />
				</div> <!-- #footer-logo -->
				<div id="ft-news" class="ft-clm">
					<div class="ft-header">Stay Connected</div>
					<div class="ft-clm-lk">
						<li><a href="http://facebook.com/thedn" target="_blank">facebook</a></li>
						<li><a href="http://twitter.com/greenvilledn" target="_blank">twitter</a></li>
						<!--<li><a href="http://thedailynews.cc/coming-soon">email updates</a></li>-->
					</div>
				</div><!-- #ft-news-->
				<div id="ft-sports" class="ft-clm">
					<div class="ft-header">Community</div>
					<div class="ft-clm-lk">
						<li><a href="http://thedailynews.cc/forum">forum</a></li>
						<li><a href="http://thedailynews.cc/calendar">calendar</a></li>
						<li><a href="http://thedailynews.cc/funeral">funeral notices</a></li>
						<li><a href="http://thedailynews.cc/submit-news/">submit news</a></li>
					</div>
				</div><!-- #ft-sports-->
				<div id="ft-classifieds" class="ft-clm">
					<div class="ft-header">Resources</div>
					<div class="ft-clm-lk">
						<li><a href="http://thedailynews.cc/createclassified">place a classified</a></li>
						<li><a href="http://thedailynews.cc/advertise">advertisement kit</a></li>
						<li><a href="http://thedailynews.cc/privacy/">privacy policy</a></li>
					</div>
				</div><!-- #ft-classifieds-->
				<div id="ft-commnity" class="ft-clm">
					<div class="ft-header">Blogs</div>
					<div class="ft-clm-lk">
						<li><a href="http://thedailynews.cc/darrinclark">Darrin Clark</a></li>
						<li><a href="http://thedailynews.cc/elisabethwaldon">Elisabeth Waldon</a></li>
						<li><a href="http://thedailynews.cc/sandymain">Sandy Main</a></li>
					</div>
				</div><!-- #ft-communtiy-->
				<div id="ft-more" class="ft-clm">
					<div class="ft-header">About Us</div>
					<div class="ft-clm-lk">
						<li><a href="http://thedailynews.cc/contact">contact</a></li>
						<!--<li><a href="http://thedailynews.cc/staff">staff</a></li>-->
					</div>
				</div><!-- #ft-more-->
				<div id="ft-subscribe" class="ft-clm">
					<div class="ft-header">Subscribe
					</div>
					<div class="ft-clm-lk">
						<li><a href="http://greenville.mi.newsmemory.com/" target="_blank">E-edition</a></li>

						<li><a href="http://thedailynews.cc/nie/">NIE</a></li>
					</div>
				</div><!-- #ft-subscribe-->
			</div><!-- #footer-top -->
			
			<div id="footer-bottom">
				<div id="sms-call"><a href="http://staffordmediasolutions.com" target="_blank">Stafford Media Solutions  ®2011</a>
				</div><!-- #sms-call -->
				<div id="sms-links"><li><a href="/advertise" rel="me" title="click here to advertise with us">advertise here</a></li>
<li><a href="/contact" rel="me" title="Contact us link">contact us</a></li>
<li><a href="http://greenville.mi.newsmemory.com" rel="me" title="Subscribe to our E-edition" target="_blank">E-edition</a></li>
<li><a href="/privacy" rel="me" title="what we do with our data">privacy policy</a></li>
<li><a href="http://#" rel="me" title="our sitemap">sitemap</a></li>
<li><a href="/tos" rel="me" title="our terms of service">terms</a></li>
				</div><!-- #sms-links -->
			</div><!-- #footer-bottom -->
	    	

					</div><!-- #footer -->
		<div id="loc-ft"><li><a href="/belding">Belding</a></li>
<li><a href="http://greenville.mi.newsmemory.com" rel="me" title="Subscribe to our E-edition" target="_blank">E-edition</a></li>
<li><a href="/carsoncity">Carson City</a></li>
<li><a href="/greenville">Greenville</a></li>
<li><a href="/lakeview">Lakeview</a></li>
<li><a href="/stanton">Stanton</a></li>
<li><a href="/panhandle">Panhandle</a></li>
<li><a href="/edmore">Edmore</a></li>
		</div>

				<script src="http://thedailynews.cc/wp-content/themes/TDNTheme/JS/social.js" type="text/javascript"></script>
		
		<!-- Orbit Slider -->
		<script src="http://thedailynews.cc/wp-content/themes/TDNTheme/JS/jquery.orbit.min.js" type="text/javascript"></script>
		
		<link rel="stylesheet" href="http://thedailynews.cc/wp-content/themes/TDNTheme/JS/orbit-orig.css">
		<!-- End Orbit Slider -->
		
		<!-- Google Tracking Code -->
		<script type="text/javascript">
		
		  var _gaq = _gaq || [];
		  _gaq.push(['_setAccount', 'UA-25911950-1']);
		  _gaq.push(['_trackPageview']);
		
		  (function() {
		    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
		  })();
		
		</script>
		
		<!-- user report -->
		<script type="text/javascript">
		var _urq = _urq || [];
		_urq.push(['initSite', '798502b8-c7be-41f7-9ac1-0b7c96e46b6b']);
		(function() {
		var ur = document.createElement('script'); ur.type = 'text/javascript'; ur.async = true;
		ur.src = 'http://sdscdn.userreport.com/userreport.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ur, s);
		})();
		</script>
		

</div>
</div>

	</body>

</html>
<!-- This Quick Cache file was built for (  thedailynews.cc/2017/06/23/funeral-notices-for-june-23-2017/ ) in 0.63196 seconds, on Jun 23rd, 2017 at 2:10 pm UTC. -->
<!-- This Quick Cache file will automatically expire ( and be re-built automatically ) on Jun 23rd, 2017 at 3:10 pm UTC -->
<!-- +++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++ -->
<!-- Quick Cache Is Fully Functional :-) ... A Quick Cache file was just served for (  thedailynews.cc/2017/06/23/funeral-notices-for-june-23-2017/ ) in 0.00048 seconds, on Jun 23rd, 2017 at 2:28 pm UTC. -->